Having issues with DDD

Discussion in 'Wii U - Homebrew' started by JohnathanMonkey, Nov 27, 2016.

  1. JohnathanMonkey
    OP

    JohnathanMonkey GBAtemp Advanced Fan

    Member
    577
    185
    Apr 26, 2013
    United States
    I really didn't want to create a thread for this, but I have tried everything and I'm going crazy lol.

    I am trying to dump my games, which I have done many, many times before, but for whatever reason, DDD refuses to work for me.I want to begin VC injection in case anybody is wondering why I need this. Below are the steps I am taking:

    1. First thing I do is restart my laptop and Wii U. It's a SSD so it takes like 10 seconds so I do it each time.
    2. Open a cmd box inside the folder with titledumper.exe.
    3. I type titledumper.exe /vol (where I want them to dump) and press enter.
    4. It says waiting for Wii U connection. So that's working.
    5. On the Wii U side, I go to Loadiine.ovh, and boot DDD.
    6. Back to my pc, I do Ipconfig /all and locate my Ip address (192.168.2.127 see photo below).
    7. Change the IP Address in DDD to 192.168.2.127 and press X because I want to dump eshop.
    8. It boots back to the homescreen and I locate my game. Dr. Mario for example.
    9. It boots, stays on the game information screen for a little but, and then boots the game. Titledumper remains unchanged.

    This has always worked perfectly for me in the past. I cannot figure out what I could possibly be doing wrong. I am using "titledumper.win32.v0.4" and The latest DDD. I will be more than happy to answer any needed questions regarding my steps. Huge thank you to anyone who can help me with this.
     

    Attached Files:

  2. Irastris

    Irastris Just another fag with a suggestive avatar

    Member
    1,005
    570
    May 3, 2015
    United States
    Why even use DDD anymore? It's much better to use FTPiiU or WUPclient. Sure they're less convenient, but with FTPiiU and WUPclient you can get proper dumps, rather then the messy results of DDD.
     
  3. SuperMarioDaBom

    SuperMarioDaBom Member

    Newcomer
    49
    12
    Jun 6, 2016
    United States
    Thats strange. I use it all the time. Some things to check:
    1. Are the console and the computer connected to the same network? If not, they won't connect when using internal ips.
    2. Is the firewall blocking the application from receiving data? That could be preventing communication between the computer and the Wii U.
    3. Try checking the directory of where you wanted it to dump. Its possible that the game was so small that you thought it didn't work, but in reality it dumped really fast.

    What exactly does the command prompt output? Just "waiting for connection"? Or does it log anything else? What exactly did you type into the command prompt? Hopefully the issue can be narrowed down.
     
    Last edited by SuperMarioDaBom, Dec 1, 2016