Hard Drive Issues

Discussion in 'Wii - Backup Loaders' started by xo23, Aug 25, 2009.

Aug 25, 2009

Hard Drive Issues by xo23 at 12:47 AM (943 Views / 0 Likes) 4 replies

  1. xo23
    OP

    Newcomer xo23 Member

    Joined:
    Jan 6, 2009
    Messages:
    29
    Country:
    United States
    I have a maxtor drive 500gb and all 150 games work using GX Loader and oo2 fix yes. Did a copy of my HDD to 1Tb segate drive and have same settings and get black screen with most games not all but most, madden 10, Gutair Hero(all), Play the world ans others? any suggestions? I do not change any thing in the settings except 002 fix yes. Some games work mario kart, madden 09, g force.

    thanks in advance!
     
  2. dsfanatic5

    Member dsfanatic5 Team ICO Freak

    Joined:
    Mar 15, 2009
    Messages:
    762
    Country:
    United States
    If some games work, and some don't on your 1tb, then it has to be one of two things. It's either your loader settings, which you admit to changing the 002 fix (turn this on, and leave on if you're using the latest version of GX). Or, there must've been errors when transferring from drive to drive.

    Perhaps try deleting a problem game from your 1tb, like Madden 10, and then use WBFS Manager 3.0.1 to add just that 1 game to your 1tb again. If your Maxtor will play Madden 10, but your Seagate will not, then there's some incompatibility with your drive or it's setup.
     
  3. xo23
    OP

    Newcomer xo23 Member

    Joined:
    Jan 6, 2009
    Messages:
    29
    Country:
    United States
    Thank you very much fo the response. I do have the oo2 fix on for my Maxtor and seagate drive and always on 229 I have never used 222 or 223 since my Maxtor works great.

    Also quick question I do have the 715 version of GX and if I try and load a game and it fails like Madden 10 I reset and try to load GX again I get a USB failure and will not boot through GX. What works is going through NEOGAMM07 loading the usb that way it always works then exit to OS run GX again and it loads fine????? any thoughts on why this is doing this?

    again thanks!
     
  4. dsfanatic5

    Member dsfanatic5 Team ICO Freak

    Joined:
    Mar 15, 2009
    Messages:
    762
    Country:
    United States
    Always on 229? I'm not sure if you meant ios 249, but that's the default for USB Loader GX, and that's what I use. Does GX mount your drive at all, and does the game start, but hang at the safety screen?

    I'm also curious, does Madden 10 works on your Maxtor 500gb? If it does, then it's probably a problem with the Seagate. I only use the Seagate 500gb Freeagent Go drives, and they work flawlessly with everything. I have a Seagate 1tb for my PC, but I've read some poor reviews on these when using with USB loaders. Try unplugging the Seagate, then launch GX, and when it starts searching for the drive, plug the power in. I don't really have any more advice to offer.

    By the way, my Wii is 4.1U, cIOS_rev14, and USB Loader GX rev709. Those games work fine on all 3 of my drives.
     
  5. xo23
    OP

    Newcomer xo23 Member

    Joined:
    Jan 6, 2009
    Messages:
    29
    Country:
    United States
    Sorry Typo 249

    Yes all games work on the Maxtor.

    I will try to unplug the hard drive and plug back in

    also 4.1u rev 14 GX 715

    thanks for your responses!
     

Share This Page