hacks.ini not recognised?

Discussion in 'Wii - Hacking' started by CIJC, Apr 4, 2009.

  1. CIJC
    OP

    CIJC GBAtemp Fan

    Member
    1
    Nov 5, 2008
    i installed preloader ;D


    but, whenever i select systemmenu Hacks... i get the ' missing '[' before 'n' at line 21 ' error [​IMG]

    anyone know a fix?

    Thanks in advance!
    [​IMG]
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    8
    Jan 7, 2009
    Belgium
    This planet
    open the hacks.ini file with notepad
    at line 21 there is probably something starting with 'n'
    if its the title of a hack, you have to type [ before it
    so you'll see [title of hack]
    like with the other hacks
     
  3. CIJC
    OP

    CIJC GBAtemp Fan

    Member
    1
    Nov 5, 2008
    i probably should have realised this [​IMG]

    thanks [​IMG]

    Posts merged

    but... line 21 is blank [​IMG]
     
  4. tj_cool

    tj_cool Site dev

    Supervisor
    8
    Jan 7, 2009
    Belgium
    This planet
    then thats your problem
    don't leave open lines (with no text) between hacks
     
  5. CIJC
    OP

    CIJC GBAtemp Fan

    Member
    1
    Nov 5, 2008
    no... there arent any hacks after that....

    someone told me to leave a blank line at the end of the hacks.ini


    dw. i deleted the line at the end, it works like a charm now ;D
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice