Hacks.ini file doesnt load in Preloader 0.29

Discussion in 'Wii - Hacking' started by AlexN85, Apr 16, 2009.

  1. AlexN85
    OP

    AlexN85 Newbie

    Newcomer
    4
    0
    Jan 26, 2007
    Hi All

    Just wondering if anyone can help, ive installed Preloader 0.29 no worries, but when i go to "System Menu Hacks" i get an error "hacks for your system menu version (v418) were found No"

    I am on 4.0e, and the hacks.ini file is in the root

    It says IOS v60 and System Menu v418 in the bottom left hand corner

    Thanks
     
  2. Vidboy10

    Vidboy10 Tsardom

    Member
    2,617
    7
    Dec 15, 2008
    Canada
    Vancouver, B.C
    I think there's no hacks in the Hacks.ini file, or problebly the Hacks.ini is and old version.
     
  3. Bladeforce

    Bladeforce Newbie

    Funnily enough the exact same thing happens to me on 4.0E too. I have updated the hacks.ini file in the SD root with the extra hacks on the preloader wiki but the hacks dont show
     
  4. mhaven98

    mhaven98 Member

    Newcomer
    11
    0
    Apr 16, 2009
    Canada
    It could be that you are using an SDHC card. Preloader will not load those cards. Need 2gb or less.
     
  5. wiiNinja

    wiiNinja GBAtemp Fan

    Member
    398
    30
    Jan 13, 2009
    United States
  6. drmarvin

    drmarvin GBAtemp Fan

    Member
    309
    2
    Jan 2, 2009
    Canada
    Canada
    I have found that you have to reinstall preloader from HBC if you update the hacks.ini on the SD card. When you reinstall, it copies the new file to the NAND and then you will have the new hacks when you start preloader by holding reset.

    Hope that helps
     
  7. AlexN85
    OP

    AlexN85 Newbie

    Newcomer
    4
    0
    Jan 26, 2007
    tried another 2gb card non sdhc, and still no go, i have followed everything to the tee, still no go,

    anyone one help on this

    thanks in advance
     
  8. Riley

    Riley GBAtemp Maniac

    Member
    1,123
    3
    Mar 9, 2009
    Canada
    BC Canada
    well if you update your hacks.ini file, you need to keep your old hacks still on your sd card. So if you enabled region free, you still have to keep region free on your sd card when you add ones, or you will get that error. Unless you reinstall preloader.
     
  9. AlexN85
    OP

    AlexN85 Newbie

    Newcomer
    4
    0
    Jan 26, 2007
    hey mate,

    i havent updated my hacks.ini or nothing, i have never been able for any hacks to show up, so yeah, havent even been able to access them, they have never come up, always that error

    very frustrating hehe, all u should have to do, is place in sd root and thats it, is there any issues with 4.0,

    cheers
     
  10. Sebastian25

    Sebastian25 GBAtemp Regular

    Member
    127
    0
    Mar 25, 2007
    United States

    you have to leave a space after the last line of code in the ini file and make sure you reboot the wii and loader Preloader


    if that doesnt work... u are using the wrong INI file
     
  11. tedgreen

    tedgreen Member

    Newcomer
    13
    0
    Oct 4, 2008
    United States
    I had the exact same problem installing on 4.0u. Eventually I directly copied the hack.ini for 4.0u from the wiki (make sure you grab the correct version for your system menu), added a extra space (carriage return) at the end and reinstalled. Then the hacks installed no problem.
     
  12. drstupid

    drstupid Newbie

    Newcomer
    5
    0
    Mar 21, 2008
    United States
    Try the hacks.ini here http://wiibrew.org/wiki/Preloader/hacks - works for me on 4.0 though i'm using an NTSC-U Wii. (Region free Wii Games hack isn't working for me though, if anybody has a better one.)

    Like what tedgreen just said. But there's the URL for you.
     
  13. AlexN85
    OP

    AlexN85 Newbie

    Newcomer
    4
    0
    Jan 26, 2007
    THANK YOU SOOOOOOOO MUCH GUYS, ALL IS GOOD NOW, hacks all work perfect, i grabbed the new info required for the .ini, and all works, thank you thank you thank you, you guys are the best.

    just one thing, i think i did a wrong thing, i went under the intsall part and installed the boot.dol that came up, but was actually from the softmii package to install hbc, (you know the boot.dol that is in the root of the sd card) ummmm is that a problem that it installed to the wii, cause if say i choose autoboot "file" it boots that. have i ruined anything, or doesnt matter

    cheers guys [​IMG]
     
  14. madeirabhoy

    madeirabhoy GBAtemp Fan

    Member
    336
    0
    Nov 29, 2008
    Antarctica
    on a mac

    so saw on a preloader guide a downloadable mac friendly hacks.ini file.
    get the error
    i get an error "hacks for your system menu version (v418) were found No"

    tried copying and pasting from the wiki into textedit
    get an error about
    missing [ in first line, there isnt one missing

    copy and paste into microsoft word and get
    syntax error> expected EOF a line 1
     
  15. madeirabhoy

    madeirabhoy GBAtemp Fan

    Member
    336
    0
    Nov 29, 2008
    Antarctica
    on a mac

    so saw on a preloader guide a downloadable mac friendly hacks.ini file.
    get the error
    i get an error "hacks for your system menu version (v418) were found No"

    tried copying and pasting from the wiki into textedit
    get an error about
    missing [ in first line, there isnt one missing

    copy and paste into microsoft word and get
    syntax error> expected EOF a line 1
     
  16. rauschfukt

    rauschfukt Newbie

    Newcomer
    2
    0
    Mar 27, 2007
    United States
    [on a mac

    so saw on a preloader guide a downloadable mac friendly hacks.ini file.
    get the error
    i get an error "hacks for your system menu version (v418) were found No"

    tried copying and pasting from the wiki into textedit
    get an error about
    missing [ in first line, there isnt one missing

    copy and paste into microsoft word and get
    syntax error> expected EOF a line 1

    I am having the same problem. Have you figured it out yet?
     
  17. BigBolt

    BigBolt Member

    Newcomer
    26
    0
    Apr 3, 2009
    Brazil
    Please somebody help me !!

    I have tested already all the ways I can think of
    but my preloader cant read my SD card (i´ve already tested with another one too but no sucess)

    it always give me this error:
    "No sd card found."
    And when i try to install hacks :
    "Couldn´t find hacks.ini neither on FAT nor on NAND!"

    My Wii is 4.0u , and preloader 0.29
    the cards tested are:
    Kingston 2 GB SD
    SanDisk 4 GB SDHC

    what should i do ? =´(
     
  18. pengypikmin

    pengypikmin Advanced Member

    Newcomer
    65
    0
    Mar 25, 2009
    United States
    i have the exact same problem oh and bump
     
  19. The Pink Gato

    The Pink Gato GBAtemp Regular

    Member
    181
    0
    Oct 13, 2009
    United States
    Candy Mountain with Mitch
    You are having wrong linebreaks. Preloader only can use DOS type linebreaks, so you will need to use unix2dos to change the linebreak format.

    Source: Wiibrew.org

    ~modmystuff~