1. LOLMan707

    OP LOLMan707 Member
    Newcomer

    Joined:
    Aug 15, 2018
    Messages:
    12
    Country:
    Turkey
    So i had to uninstall hbc and bootmii (for some weird reason) but now whenever i press 1 when promted, well... nothing. seriously. nothing happens. sadface. please help.
     
  2. konsolenumbau.expert

    konsolenumbau.expert GBAtemp Fan
    Member

    Joined:
    Feb 7, 2016
    Messages:
    357
    Country:
    Germany
    did you load a new copy of hackmii installer?
    I would start from the scratch.
     
  3. Cyan

    Cyan GBATemp's lurking knight
    Former Staff

    Joined:
    Oct 27, 2002
    Messages:
    23,355
    Country:
    France
    you probably patched all your IOS (pumpmywii ? or any automated softmod tools?), and it messed your console so much that you had to delete everything, but now you can't reinstall.
    or did you just had to make the console clean for any reason ?


    hackmii installer generates a log on your SD card, look inside to see if it says "no vulnerable IOS found", then there's not much you can do :/
     
    Last edited by Cyan, Aug 15, 2018
  4. LOLMan707

    OP LOLMan707 Member
    Newcomer

    Joined:
    Aug 15, 2018
    Messages:
    12
    Country:
    Turkey
    fixed it, ran multi mod manager with letterbomb and fixed some ioses.
     
    alexander1970 likes this.
  5. alexander1970

    Member

    Joined:
    Nov 8, 2018
    Messages:
    13,376
    Country:
    Austria
    Hello.:)
    Thank you for your reply and your solution.
    Glad to hear it works now for you.:yaywii:


    Please forgive me the question:

    You did not need over a year for that, did you? :D

    Thank you and I wish you fun with your Wii.:)
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - installer, hackmii, working