Hackmii Installer Beta 2

Discussion in 'Wii - Hacking' started by Riicky, May 28, 2009.

  1. Riicky
    OP

    Riicky GBAtemp Advanced Fan

    Member
    607
    0
    May 15, 2009
    United States
    Reading,Pennsylvania
    ok so i was on 3.2U with the homebrew channel, gamma loader, and Cioscorp , Preloader, and installed Bootmii,before going to 4.0u using the "Ultimate System Menu 40 Guide" so on 4.0 I reinstalled Cioscorp and everything is good.....now that the hackmii installer v2 came out, i figured i'd give it a go...but when I try to install it, it says "no vulnerable IOS found, can not install".....any thoughts?
     
  2. Sebastian25

    Sebastian25 GBAtemp Regular

    Member
    127
    0
    Mar 25, 2007
    United States
    CIOSCORP modifys existing IOS. I would remove it entirely... and start fresh. Downgrade to system menu 289. Before installing bootmii I made sure that I started clean. CIOSCORP is nothing but trouble. especially since u have a USB loader and a backupdisc launcher.
     
  3. frostyfrosty

    frostyfrosty GBAtemp Regular

    Member
    194
    0
    Oct 17, 2008
    United States
    California
    ios downgrader?
     
  4. piratesmack

    piratesmack GBAtemp Advanced Fan

    Member
    787
    0
    Mar 28, 2009
    United States
    $(pwd)
    I had the same problem

    Just install IOS36-64-v1042.wad (Google it), run the HackMii installer, then reinstall CIOS36.wad from CIOSCORP once BootMii is installed
     
  5. Riicky
    OP

    Riicky GBAtemp Advanced Fan

    Member
    607
    0
    May 15, 2009
    United States
    Reading,Pennsylvania
    thanks piratesmack, that did the trick!
     
  6. doofer

    doofer Newbie

    Newcomer
    1
    0
    May 29, 2009
    United States
    Does anyone have directions on how to do this? I was able to update bootmii using the IOS36 wad change below but would like to be totally clean of this CIOSCORP mess.

    Any how-to guides would be appreciated.