Hacking Virgin Wii BootMii Issues

Discussion in 'Wii - Hacking' started by djda, Jul 1, 2010.

Jul 1, 2010

Hacking Virgin Wii BootMii Issues by djda at 7:41 AM (1,241 Views / 0 Likes) 5 replies

  1. djda
    OP

    Member djda GBAtemp Regular

    Joined:
    Apr 15, 2009
    Messages:
    240
    Country:
    Barbados
    Hello there i have a quick question in regards to hacking a virgin wii.
    So first things first i have hacked several wii's probably surplus of 10. I have used the same SD card and various methods for all of them and i have some pretty good but i guess outdated knowledge of hacking since i stopped messing with the wii for about a year now. I recently decided it was time to get current and updated my current wii to 4.2 and did all the rehacking and all that. Everything was dandy.
    Now the topic at hand

    I am hacking a wii for a person
    (BTW it is a 3.3U virgin Wii and its a few years old)
    and i have done all the reading necessary and followed the guide, downloaded all the materials that are in the sticky. However i am having a small problem at the startup, I have successfully started done bannerbomb and loaded the hackmii installer, i have installed HBC and BootMii as boot 2 and it says all is successful and everything is dandy
    HOWEVER
    as long as an SD card is inserted in the Wii it will just boot to a black screen and i cant do anything the remote wont respond or anything.
    Now i know it is installed because there is the flashing of lights after the initial blue led when the wii turns on so that is checked. I have gone on the computer and edited the bootmii.ini file and tried to change some things in there but thats not working either so if anyone knows what my problem could be help would be appreciated Thanks.
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    have you tried using a different SD card?
    uninstalling then reinstalling bootmii?

    ive experienced this before, i did both things mentioned above and the black screen went away.
     
  3. djda
    OP

    Member djda GBAtemp Regular

    Joined:
    Apr 15, 2009
    Messages:
    240
    Country:
    Barbados
    Well i have tried uninstalling and reinstalling it a few times and that didnt seem to help, i also tried an older hackmii installer with the older bootmii but that didnt help either. My other SD card is currently away on a trip in a camera so thats not gonna be back for another week or so unfortunately maybe that will be my only solution but this SD has worked for many many wiis before this one.
    thanks though
     
  4. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    As a temporary fix just change the Bootmii folder name to anything else - I use Boobmii, if you are wanting it to boot to the system menu with the SD card in situ.
    Usually the video problem is a setting problem when running the system menu or HBC automatically from bootmii - does it also happen if it is set to actually stay on Bootmii i.e you cant get to the bootmii option screen?
     
  5. DRK

    Newcomer DRK Newbie

    Joined:
    Aug 8, 2007
    Messages:
    8
    Country:
    Netherlands
    Did you also rewrite the bootmii files to the SD card? (or even better, reformat SD card and than rewrite the bootmii files)
     
  6. djda
    OP

    Member djda GBAtemp Regular

    Joined:
    Apr 15, 2009
    Messages:
    240
    Country:
    Barbados
    Yes i cant get to the bootmii option screen at all and before i proceed in hacking any further i want to make sure i can get bootmii to work properly and make a nand backup

    @DRK yea i tried that a few times but to no avail

    Im just stumped thanks for all your help so far guys
     

Share This Page