Hacking problems

Discussion in 'Wii - Hacking' started by ganonthesage, Nov 29, 2008.

  1. ganonthesage
    OP

    ganonthesage Member

    Newcomer
    1
    Oct 26, 2008
    United States
    Okay, my situation is:
    1) ran TP hack, got homebrew channel
    2) DOWNGRADED from 3.3U, then did exactly as said to back upgrade
    3) Followed the directions step-by-step on the guide for getting the wii loader (wiigator)
    4) Running the Cios 249, It ends with "installer returned: -1" (So I think it didn't work)
    5) Running wiigator backup loader (0.3 gamma) with Mario Kart wii, and on both a dvd+r and dvd-r (burned using imgburn) and getting the "dvd read error 324"
    NOTES:
    my computer only supports burn speeds of 2x and 4x
    the dvd+r is maxell (used a 3x burn speed)
    and the dvd-r is sony (used a 4x burn speed)

    SO can someone tell me what to do? Step-by-step please.
    Is it my DVD's (which I looked around here, and sony dvd-r is getting good reviews with imgburn)
    or is it the Cios 249 not working right?
     
  2. ether2802

    ether2802 we have the techno...!!

    Former Staff
    2
    Oct 14, 2007
    Mexico
    Pto. Vallarta
  3. kitt050383

    kitt050383 GBAtemp Advanced Fan

    Member
    1
    Aug 11, 2008
    United States
    New Jersey
  4. ganonthesage
    OP

    ganonthesage Member

    Newcomer
    1
    Oct 26, 2008
    United States
    thanks. that worked
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice