Hacked d2lite install problems...

Discussion in 'Wii - Hacking' started by Louse76, Sep 21, 2008.

Sep 21, 2008
  1. Louse76
    OP

    Member Louse76 GBAtemp Advanced Fan

    Joined:
    Jan 7, 2007
    Messages:
    640
    Location:
    Deltona, FL USA
    Country:
    United States
    So I just installed a d2lite and ran the hacked firmware discussed here: http://wiinewz.com/forums/nintendo-news/71...d-firmware.html

    I installed it with the six wire method as shown here on a D2E Wii: http://www.tehskeen.com/modules.php?name=N...p;threadid=8817

    I ran the hacked firmware disk, followed by a NTSC game (as instructed).

    At first, I found that it would read normal disks, and would read 4 out of 6 of the games that I had. It was very consistent about this, as I tried multiple times with the same sets of disks. The two disks that aren't working are: Mario & Sonic at the Olympic Games and Rayman Raving Rabbids 2. The four that worked were: Big Brain Academy, Boom Blox, Wario Ware and Carnival Games. All six of these games worked on my WiiKey hacked Wii at home.

    I put the case back together, and the drive just wasn't working right. At first, it wouldn't take a game. It would detect the game is there, because if the system is off, putting it in place would turn it on. However, it wouldn't suck the disk in. Fiddling with it, it would eventually suck in the disk, but the drive would work very inconsistently. When it was working, with an original disk on the disk screen, it wouldn't read, but it would cycle over and over and over. Then it would go back to not spinning or ejecting. I had to fiddle with it for awhile to get it to spit the disk out again. Most of the time, the eject button would turn on the system, but wouldn't spit out the disk.

    I took the thing apart, put it back together, inspected everything, problems persist. I checked all of my soldering, and it is solid 100%. Nothing near touching anything else, no bad soldering (I've soldered well over a dozen and never had a problem that wasn't because of a bum modchip).

    Has anyone else had these types of problems? Is the six wire install not actually the way to go? Or is the hacked firmware just completely buggy?

    Please someone help me out! [​IMG]
     

Share This Page