h-encore requires 3.68?

Discussion in 'PS Vita - Hacking & Homebrew' started by ckylesworld1, Aug 20, 2018.

  1. ckylesworld1
    OP

    ckylesworld1 Advanced Member

    Newcomer
    3
    Aug 8, 2008
    United States
    I have a vita on 3.67 and when i try to run the h-encore program it says it dosent support 3.67, that i must update to 3.68. Is this true or am I doing something wrong?
     
  2. windhazard

    windhazard GBAtemp Fan

    Member
    5
    Mar 23, 2016
    Germany
    I don't know the answer but there's no advantage being on 3.67 over 3.68 so you might aswell just update.
     
    ckylesworld1 likes this.
  3. LuigiXL

    LuigiXL GBAtemp Advanced Fan

    Member
    5
    Jan 19, 2016
    No advantage >3.65 anyway so might as well update.
     
    ckylesworld1 likes this.
  4. ckylesworld1
    OP

    ckylesworld1 Advanced Member

    Newcomer
    3
    Aug 8, 2008
    United States
    Thats what i thought but the h-encore instructions never mentioned it. Just wondering if i had missed something.
     
    LuigiXL likes this.
Loading...