GW Emunand without GW card

Discussion in '3DS - Flashcards & Custom Firmwares' started by Keylogger, Jun 3, 2015.

  1. Keylogger
    OP

    Keylogger GBAtemp Advanced Maniac

    Member
    1,715
    365
    May 3, 2006
    France
    Hello,

    I know that very old gateway launcher.dat (like v2.01b or 2.02b) can boot into GW emunand without the GW card.
    Do you know which one?

    Because I'm on 4.x actually and maybe I can boot to an higher firmware (even 7.x is perfect) to play >4.x games?

    Thanks a lot
     
  2. NeroAngelo

    NeroAngelo Clueless Importer

    Member
    175
    42
    Dec 31, 2003
    Libya
    just use Roxas's loader ... MUCH better (rxtools)
     
  3. innercy

    innercy GBAtemp Advanced Fan

    Member
    752
    131
    Oct 22, 2006
    u cannot boot gw emunand without gateway. i think u refer to classic mode emunand.
     
  4. Keylogger
    OP

    Keylogger GBAtemp Advanced Maniac

    Member
    1,715
    365
    May 3, 2006
    France
    Are u sure? even with GW 1.2 or someting? Old launcher have no GUI so I guess you can boot to GW emunand without the GW card
     
  5. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Why not pull the firmware off of there site and start testing?
     
  6. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Why don't you just use the cfw?
     
  7. Keylogger
    OP

    Keylogger GBAtemp Advanced Maniac

    Member
    1,715
    365
    May 3, 2006
    France
    Because I do not have cubic ninja and I'm at 4.5 firmaware, so the only solution is pasta cfw (mset) but I am stuck at 4.5 firmware

    I'm not talking about CLASSIC mode! but GW or MT card mode (I have unsigned cia )
    EDIT: MTCard v1.1 supports emunand up to 7.1. Do I need the MTcard to boot into MT emunand?
     
    Last edited by Keylogger, Jun 3, 2015
  8. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Ecen if it did, you wouldn't be able to play 7.X encrypted games, so there's no point anyway.
     
  9. thorasgar

    thorasgar Checkout my evil Soon-in-atorâ„¢

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    Fuzzy memory here but wasn't Emunand introduced with 2.0?
     
  10. Monty Kensicle

    Monty Kensicle Yay!

    Member
    1,121
    268
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    The last MT-Card update supports 9.5 emuNAND without requiring a card.
     
  11. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Only on clasic mode, he wants gateway/mt-card mode, which is impossible.
     
  12. mid-kid

    mid-kid GBAtemp spamBOT

    Member
    879
    961
    Aug 2, 2012
    DRM. DRM. I'd like to rhyme it with something but I can't RM.