GTA:LCS Sound Problem!

Discussion in 'PSP - Games & Content' started by B-Blue, Aug 29, 2008.

Aug 29, 2008

GTA:LCS Sound Problem! by B-Blue at 1:49 AM (2,463 Views / 0 Likes) 5 replies

  1. B-Blue
    OP

    Member B-Blue im a slut

    Joined:
    Sep 18, 2006
    Messages:
    2,444
    Country:
    Hi [​IMG]

    I have a problem regarding Grand Theft Auto: Liberty City Stories (ISO). The problem is there's no sound.

    And I just downloaded the CSO and guess what??!? SAME PROBLEM.

    Is there anyway to fix this?

    Thanks.
     
  2. Doomsday Forte

    Member Doomsday Forte GBAtemp Maniac

    Joined:
    Apr 22, 2007
    Messages:
    1,272
    Country:
    United States
    Not that it'll help you, but is it a direct/complete rip? Some people will post ISO/CSOs on the internet that have certain files missing or movies in order to reduce the size of the resulting disk image.

    To check, you'll need something like UMDGEN or whatever, and try to look around the sound folders. If there are any, then I have no idea whatsoever what to do for you. If there aren't, then you're gonna have to look elsewhere and pray that it works for you.
     
  3. hybridkit

    Member hybridkit GBAtemp Regular

    Joined:
    Mar 23, 2007
    Messages:
    168
    Location:
    Cambridgeshire
    Country:
    United Kingdom
    For GTA games , play it in ISO format to enjoy lag free gaming.

    Also make sure your CPU speed is set to 333/166 in the vsh menu
     
  4. B-Blue
    OP

    Member B-Blue im a slut

    Joined:
    Sep 18, 2006
    Messages:
    2,444
    Country:
    Thanks for the tip [​IMG]




    I guess I'll wait for others to respond before downloading . . .
     
  5. lenselijer

    Member lenselijer GBAtemp Maniac

    Joined:
    Mar 27, 2006
    Messages:
    1,497
    Country:
    Netherlands
    gta is over 1gb big, it will only fit on 2gb memorystick or larger.

    and you should play at default speed, with 333mhz it goes too fast.
     
  6. Sstew

    Member Sstew GBAtemp's Grim Reaper.

    Joined:
    Jul 15, 2008
    Messages:
    1,463
    Location:
    Florida
    Country:
    United States
    Turn up the volume [​IMG]

    Probably got a bad rip
     

Share This Page