Gravity does not work

Discussion in 'Wii - Hacking' started by Holdercj, May 20, 2009.

  1. Holdercj
    OP

    Holdercj Member

    Newcomer
    21
    0
    Dec 7, 2008
    United States
    I'm on NTSC wii, 4.0U with bootmii and using a usb loader to run the games(coverflow) I can't get madworld or gravity to work. Gravity seems to be a PAL only game so I patched it for USA and I patched the update. It still doesn't work. What am I doing wrong?
     
  2. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    *Wii floats off*
    Bwahaha!
    Did you install the IOS' needed?
     
  3. dun4cheap

    dun4cheap GBAtemp Regular

    Member
    181
    0
    Mar 15, 2009
    United States
    Put a Wii game disc in the drive and then retry it. Some games require a disk in the drive. Doesn't matter which wii game, just try it.
     
  4. Holdercj
    OP

    Holdercj Member

    Newcomer
    21
    0
    Dec 7, 2008
    United States
    Game in drive didn't work. I have many ios's installed, but where do i find out what ios's this particular game needs?
     
  5. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007
    not an expert here only just scratched the surface with Wii modding .... but Already figured out to get Madworld working you need to install these IOS files installed ...

    IOS38-64-v3609

    IOS53-64-v4113

    IOS55-64-v4633

    Read everything you find here on this forum re loaders and modding and its ALL IN THERE! [​IMG]
     
  6. sleestax

    sleestax Member

    Newcomer
    38
    0
    Jan 8, 2009
    United States
    Gravity (and Madworld) are both working on my 4.0E CIOSCORPed console. The NTSC version of Gravity works but the PAL version did NOT.
     
  7. Holdercj
    OP

    Holdercj Member

    Newcomer
    21
    0
    Dec 7, 2008
    United States
    I can't find a NTSC version of gravity. where did you get yours? PM me if you'd like
     
  8. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    He is using the USB loader, so no IOS installation is needed at all people, c'mon do a little research and you'll see that any loader hang on determinated IOS, like IOS249, so either the PAL game doesn't have NTSC video output and/or the .iso is corrupted, and MadWorld it is really corrupted, cause that game does have both video signal outputs..!!
     
  9. Holdercj
    OP

    Holdercj Member

    Newcomer
    21
    0
    Dec 7, 2008
    United States
    confirmed that madworld was corrupt. it is now working. anybody got a NTSC version of gravity?