Got new 3DS XL

Discussion in '3DS - Flashcards & Custom Firmwares' started by njaynl, Apr 9, 2013.

  1. njaynl
    OP

    njaynl Member

    Newcomer
    37
    5
    Apr 9, 2013
    Netherlands
    Hi All,

    I just bought a new 3DS XL with 4.5.0-1E on it.

    I also bought a DSTWO card but am still waiting for it to arrive.

    Is it already safe for me to update? before getting the dstwo?

    i want to use the Eshop.

    Regards,

    Nick
     


  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    That depends on if the site you bought it from updated it before sending it out. Check the product page to see if it was updated for 4.5.x already, if so it should work fine on 5.1.x.
     
  3. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    you can but you got to hope where you bought it from have updated the firmware to 1.19
    there hasnt been any updates needed from 4.5.0-10 to make the card work, so if its not up to 1.19 it wont work on 4.5.0-10 either
    so not really much to loose,

    you can always update the card using update b method
     
  4. njaynl
    OP

    njaynl Member

    Newcomer
    37
    5
    Apr 9, 2013
    Netherlands
    Thanks for all the quick replys , i will check the sellers site if the card is updated.

    Thanks again


    It says Compatibel for 3DS V5.0.0-11
     
  5. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    yes but the card itself has to have been updated from wherever you bought it
     
  6. njaynl
    OP

    njaynl Member

    Newcomer
    37
    5
    Apr 9, 2013
    Netherlands
    Then it's safer to wait until i get the card and update on the existing 4.5 firmware

    thanks for your help !
     
  7. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    it doesnt matter, because 1.19 (which the the DSTwo firmware) has not needed to be updated since 4.5.0-10, if its not not 1.19 it wont work on 4.5.0-10, but if it is, it will work all the way up to the latest 5.1.0-11
    where did you purchase from?
     
  8. njaynl
    OP

    njaynl Member

    Newcomer
    37
    5
    Apr 9, 2013
    Netherlands
  9. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    hmm doesnt show the product for me on that page, hopefully its legit.

    hopefully it will be 1.19, if not you can still update using method B

    but if you want something off the e-shop just update now, it wont affect how the DS flashcard works due to your already on 4.5.0-10
     
  10. njaynl
    OP

    njaynl Member

    Newcomer
    37
    5
    Apr 9, 2013
    Netherlands
    Right, well i hope it's legit then... lot's of fakes around?
     
  11. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    We haven't seen any fake DSTwo units themselves, but some flash cart shops have sent people alternative products instead of the one they actually ordered before.
     
  12. njaynl
    OP

    njaynl Member

    Newcomer
    37
    5
    Apr 9, 2013
    Netherlands
    True that, well i will see.
    Hard not to update the 3ds now and play.... to worried that method B won't work and i have to wait :P
     
  13. Metab.

    Metab. Check my signature for the latest news on the 3DS

    Member
    254
    10
    Mar 23, 2013
    If you have an old DS/DSi or whatever feel free to update your 3DS as you can patch Supercard DSTwo with one of those.
    Then update and enjoy while you wait :)
     
  14. njaynl
    OP

    njaynl Member

    Newcomer
    37
    5
    Apr 9, 2013
    Netherlands
    Alright, i am gonna update it so i can play at the last.
    Sure i can borrow a DS from somewhere.

    If i understand correctly if i got my dstwo card in the mail and pop it in it should work if it;s on the right level?

    Oh yeah and thanks for all the help !!
     
  15. Metab.

    Metab. Check my signature for the latest news on the 3DS

    Member
    254
    10
    Mar 23, 2013
    It most likely will, but if not borrow a friends ds, get the latest firmware, patch it and its good to go.
    Either way your clear on the current firmware, go nuts.
     
  16. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    DSTwo update Method B is proven to work
    but its preferred as a last resort due to you cant tell if its done or not

    Firmware = what it allows console firmware wise to run on

    Kernel = menu and game compatibility, refereed to as EOS for the DSTwo

    so always make sure your cards firmware is compatible with a 3DS update before you apply it :P
     
  17. njaynl
    OP

    njaynl Member

    Newcomer
    37
    5
    Apr 9, 2013
    Netherlands
    Again thanks for all the help guys.

    I mean lot's of other sites would just pinned me as a noob :P
     
  18. Metab.

    Metab. Check my signature for the latest news on the 3DS

    Member
    254
    10
    Mar 23, 2013
    Everyones a noob with this stuff at first, you're not alone!
     
  19. njaynl
    OP

    njaynl Member

    Newcomer
    37
    5
    Apr 9, 2013
    Netherlands
    Updated to 5.1 and bought super mario bros 2 :)
     
    EvilMakiPR likes this.
  20. EvilMakiPR

    EvilMakiPR GBAtemp Addict

    Member
    2,250
    647
    Apr 9, 2013
    You could have bought Luigi or Pokemon and got the free 3DS Game from Nintendo Club