good idea for 3.2 users :)

Discussion in 'Wii - Hacking' started by lavamasta, May 6, 2009.

May 6, 2009

good idea for 3.2 users :) by lavamasta at 5:35 AM (1,209 Views / 0 Likes) 8 replies

  1. lavamasta
    OP

    Member lavamasta GBAtemp Regular

    Joined:
    Feb 21, 2009
    Messages:
    197
    Country:
    United States
    hey guys i was thinking... since the main reason people wanted to update to 4.0 for was for the sd card loader, why not make it so we dont need to anymore? we could make a .dol file that is similar to the loader for 4.0 and just make it into a channel [​IMG] then there would be no complaining from people who updated to 4.0 as much cuz they wouldnt need to do so [​IMG]
    im not sure how to do this, but it sounds quite possible to me...
     
  2. Foxle

    Member Foxle GBAtemp Regular

    Joined:
    Feb 11, 2008
    Messages:
    194
    Country:
    United States
    So you're saying that someone should spend a whole bunch of time working on a project for people who are too stupid to read about how to properly upgrade to 4.0? If they're incorrectly updating to 4.0 wouldn't they also probably not know to look for a 3.2 SD Card Loader app?
     
  3. lavamasta
    OP

    Member lavamasta GBAtemp Regular

    Joined:
    Feb 21, 2009
    Messages:
    197
    Country:
    United States
    well, there are many flaws to 4.0, so y upgrade to 4.0 when u can use this app if it was made? im just putting it out as an idea, ok? u dont gotta act dickish cuz u disagree with somethin...
     
  4. piratesmack

    Member piratesmack GBAtemp Advanced Fan

    Joined:
    Mar 28, 2009
    Messages:
    787
    Location:
    $(pwd)
    Country:
    United States
    What flaws?
     
  5. bubbleboy

    Member bubbleboy GBAtemp Regular

    Joined:
    Mar 2, 2008
    Messages:
    272
    Country:
    United States
    You are equating googling and installing a WAD or downloading through homebrew browser, something that takes MINUTES to... jumping through all those hoops to 'upgrade' to 4.0? There aren't 50 threads and 100's of pages of questions and bricks, some from experienced users for nothing. Upgrading is a bitch. A quick download is not.
     
  6. lavamasta
    OP

    Member lavamasta GBAtemp Regular

    Joined:
    Feb 21, 2009
    Messages:
    197
    Country:
    United States
    not saying to download them using the wii, but just to be able to load them form your sd card and make it so u can put custom themes on it and everything and have a few extras such as using channel ocarina from gecko1.9 from sd card [​IMG] that could be a good thing. and theres is much more that we could put into this if we started on it [​IMG]
     
  7. raptir

    Member raptir GBAtemp Regular

    Joined:
    Mar 13, 2009
    Messages:
    189
    Country:
    United States
    It really isn't a bitch. People are just really worried about the potential for screwing up. If you follow a simple tutorial there's next to no risk involved. It took me all of 15 minutes, and that's because I have a slow net connection.
     
  8. dmonkey21

    Member dmonkey21 GBAtemp Fan

    Joined:
    Jul 10, 2007
    Messages:
    370
    Country:
    United States
    *sigh* Why don't YOU make this pointless app since you seem to be the only one who finds it useful... It honestly would be easier for you to learn how to code such a project yourself than trying to convince the people who can actually do it to "help" (which really you seem to be asking people to do it all for you) you make an application like this...
     
  9. nobody2000

    Newcomer nobody2000 Member

    Joined:
    Apr 30, 2009
    Messages:
    19
    Country:
    United States
    It sucks that you blowhards are offended by this guy's suggestion. Sure I don't care about it, but someone might?

    It's suggestions like these that make this homebrew community work.

    It's self-righteous dicks like you others that shoot down ALL ideas like assholes that ruin this community (you know there are diplomatic ways to tell someone they have an idea that just isn't good).
     

Share This Page