Homebrew Goldeney 007 Wii issues

KayOhBe

New Member
OP
Newbie
Joined
Sep 26, 2019
Messages
2
Trophies
0
Age
36
Location
Newfoundland
XP
46
Country
Canada
Greetings - i've been trying for about a week now to run an iso for Goldeneye 007 Wii with USBLoaderGX through the Homebrew channel to no avail. I've used 8 different iso's from different sources so I don't believe i'm dealing with a corrupt rip. Games which have been working so far are SMG, SMG2, Pandora, Orbient, Xenoblade, Epic Mickey 2, and a few WiiWare titles in the form of WAD's on my SD.
On the CREDITS screen, the top line reads: Rev874 IOS250 (Rev 20). My Wii is black with 4.3U installed.
I've set the 002 fix to 'yes', i've tried switching between ISO249 and ISO250, tried using WiiFlow to load it, and using an alternate USB stick. I've been loading my games onto my drive with WBFS Manager 4.0 and haven't had problems with any other games so far.
I'll provide any further information upon request, any and all help is muchly appreciated. Should note this is my first attempt at soft modding a Wii though i've experience with older consoles.

*edit*
Prior to setting my ISO to 250 and 002fix to 'yes', upon clicking the game title, my UI would begin to lag and prevent me from making any further selections without showing the launch option. After making the changes, it shows but gives me music with intervals of static then, upon hitting launch, brings me to a black screen.
 
Last edited by KayOhBe,

Alexander1970

XP not matters.
Member
Joined
Nov 8, 2018
Messages
14,768
Trophies
3
Age
52
Location
Austria
XP
2,203
Country
Austria
Greetings - i've been trying for about a week now to run an iso for Goldeneye 007 Wii with USBLoaderGX through the Homebrew channel to no avail. I've used 8 different iso's from different sources so I don't believe i'm dealing with a corrupt rip. Games which have been working so far are SMG, SMG2, Pandora, Orbient, Xenoblade, Epic Mickey 2, and a few WiiWare titles in the form of WAD's on my SD.
On the CREDITS screen, the top line reads: Rev874 IOS250 (Rev 20). My Wii is black with 4.3U installed.
I've set the 002 fix to 'yes', i've tried switching between ISO249 and ISO250, tried using WiiFlow to load it, and using an alternate USB stick. I've been loading my games onto my drive with WBFS Manager 4.0 and haven't had problems with any other games so far.
I'll provide any further information upon request, any and all help is muchly appreciated. Should note this is my first attempt at soft modding a Wii though i've experience with older consoles.

*edit*
Prior to setting my ISO to 250 and 002fix to 'yes', upon clicking the game title, my UI would begin to lag and prevent me from making any further selections without showing the launch option. After making the changes, it shows but gives me music with intervals of static then, upon hitting launch, brings me to a black screen.

Hello.:)

I have tried the NTSC Version on USBLader GX v3.0 r1272.

- on IOS 249 [57] (r21 d2x-v10beta52) it sends me back to the Homebrew Channel
- on IOS 250 [56] (r21 d2x-v10beta52) stucks on a Black Screen
- on IOS 251 [58] (rev 21008 d2x-v8final) Game loads but after every Reboot/Restart the Game Save is corrupted and Game freezes randomly.
- on IOS 223 [37] (rev 65535 hermesrodries v6) the Game works without Issues.
-
on IOS 224 [57] (rev 65535 hermes v5) the Game works without Issues.

I also tried an Gamecube Controller and the Wii Motion Controller with the Nunchuk.

P1060390.JPG P1060391.JPG P1060392.JPG P1060393.JPG P1060395.JPG

Thank you.:)

--------------------- MERGED ---------------------------

If you need help with Update or change cIOSes you can use @XFlak´s great Swiss Knife Tool ModMii: :)

https://gbatemp.net/threads/modmii-for-windows-official-support-topic.207126/
 
Last edited by Alexander1970,
  • Like
Reactions: Draxikor

Alexander1970

XP not matters.
Member
Joined
Nov 8, 2018
Messages
14,768
Trophies
3
Age
52
Location
Austria
XP
2,203
Country
Austria
Hello.:)

Also tested with

- Configurable USB Loader Mod v70 r78.11 ----> Works without changing any Settings.
- WiiFlow WFL v5.2.0 ---> Works without changing any Settings.

Thank you.:)
 
  • Like
Reactions: KayOhBe

tswntk

Well-Known Member
Member
Joined
Aug 6, 2012
Messages
1,002
Trophies
0
XP
1,860
Country
Switzerland
why try random iso blindly??
It is unlikely that all 8 isos are bad but still there is no guarantee. Use WIT or Wiibackupmanager to verify the sha-1 of the iso to eliminate the biggest uncertainty.
 

longkiss

Member
Newcomer
Joined
Oct 12, 2019
Messages
5
Trophies
0
Age
31
XP
37
Country
United States
Greetings - i've been trying for about a week now to run an iso for Goldeneye 007 Wii with USBLoaderGX through the Homebrew channel to no avail. I've used 8 different iso's from different sources so I don't believe i'm dealing with a corrupt rip. Games which have been working so far are SMG, SMG2, Pandora, Orbient, Xenoblade, Epic Mickey 2, and a few WiiWare titles in the form of WAD's on my SD.
On the CREDITS screen, the top line reads: Rev874 IOS250 (Rev 20). My Wii is black with 4.3U installed.
I've set the 002 fix to 'yes', i've tried switching between ISO249 and ISO250, tried using WiiFlow to load it, and using an alternate USB stick. I've been loading my games onto my drive with WBFS Manager 4.0 and haven't had problems with any other games so far.
I'll provide any further information upon request, any and all help is muchly appreciated. Should note this is my first attempt at soft modding a Wii though i've experience with older consoles.

*edit*
Prior to setting my ISO to 250 and 002fix to 'yes', upon clicking the game title, my UI would begin to lag and prevent me from making any further selections without showing the launch option. After making the changes, it shows but gives me music with intervals of static then, upon hitting launch, brings me to a black screen.

Hey, do you play goldeneye wii online? There's a discord server for active players. You wanna join?
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: Lol