Question Gold leaf Browser saying I need to update

Discussion in 'Switch - Emulation, Homebrew & Software Projects' started by DeerMan9877, Feb 12, 2019.

  1. DeerMan9877
    OP

    DeerMan9877 Newbie

    Newcomer
    1
    Feb 12, 2019
    United States
    Whenever I launch the browser on Goldleaf or BroswerNX it says I need to update my system and won’t let me search anything
    I’m on v5.1.0 atmosohere latest
     
  2. laramie

    laramie GBAtemp Advanced Fan

    Member
    5
    Dec 15, 2014
    United States
    boot into dev mode and then reboot
     
Quick Reply
Draft saved Draft deleted
Loading...