GodMode9 Problem

Discussion in '3DS - Flashcards & Custom Firmwares' started by CraftyZero, Jun 6, 2017.

  1. CraftyZero
    OP

    CraftyZero Advanced Member

    Newcomer
    54
    7
    Apr 1, 2017
    United States
    So, I went from stock to CFW today (following the 3ds guide up to the finalizing setup part) and I did what it said for getting GodMode9 but my problem is that when I boot up my 3ds and hold start to boot up GM9, it just goes to the home menu and I'm sure it was the right version and I put the GodMode9.firm inside the luma/payload folder.
     
  2. Pyra

    Pyra GBAtemp Fan

    Member
    306
    154
    May 7, 2017
    United States
    Ohio, USA
    Hmm, odd...

    You sure you named the folders "/luma/payloads"? Are you sure you have "GodMode9.firm" in the paykoads folder?

    Sent from my SM-G360T using Tapatalk
     
  3. Castona

    Castona Member

    Newcomer
    14
    2
    Jun 6, 2017
    Canada
    Try renaming GodMode9.firm to start_GodMode9.firm
     
  4. CraftyZero
    OP

    CraftyZero Advanced Member

    Newcomer
    54
    7
    Apr 1, 2017
    United States
    Yeah, I did just what the guide said and named the file luma and payloads respectively


    Hmm, I'll try that real quick
     
  5. Castona

    Castona Member

    Newcomer
    14
    2
    Jun 6, 2017
    Canada
    It should boot into GM9 by powering up while holding start, If you have luma installed and running correctly.

    holding Select while powering on should boot the luma config screen where you select the show nand in system settings.
     
    Last edited by Castona, Jun 6, 2017
  6. CraftyZero
    OP

    CraftyZero Advanced Member

    Newcomer
    54
    7
    Apr 1, 2017
    United States
    Ohh sweet, that did it! Many thanks to you guys!
     
  7. Castona

    Castona Member

    Newcomer
    14
    2
    Jun 6, 2017
    Canada
    No problem happy to help!
     
  8. Naked_Snake

    Naked_Snake Constant Miscreant

    Member
    1,146
    292
    Oct 6, 2013
    Hyrule Field
    Anyone else not getting to load after updating to Luma 8.0
     
  9. sks316

    sks316 Retro Enthusiast

    Member
    1,612
    858
    Nov 28, 2013
    United States
    Hyrule
    Update to b9s v1.2. There's a page on 3ds.guide for that.
     
  10. Naked_Snake

    Naked_Snake Constant Miscreant

    Member
    1,146
    292
    Oct 6, 2013
    Hyrule Field
    I have that installed
    It’s godmode9 form payload that isn’t working after I updated the b9s and Luma
     
  11. sks316

    sks316 Retro Enthusiast

    Member
    1,612
    858
    Nov 28, 2013
    United States
    Hyrule
    You sure? Are you getting an error about an unsupported launcher?
     
  12. Naked_Snake

    Naked_Snake Constant Miscreant

    Member
    1,146
    292
    Oct 6, 2013
    Hyrule Field
    I just updated godmode9.firm with the latest one to work on 1.2 b9s and it’s working now
     
    sks316 likes this.