Go exploit issues after downgrade

Discussion in '3DS - Flashcards & Custom Firmwares' started by mercluke, Feb 14, 2015.

  1. mercluke
    OP

    mercluke ‮҉

    Member
    3,163
    172
    Dec 2, 2007
    Perth
    Hey guys, i took a stab at downgrading the 3ds xl of a friend who was on 9.0.x

    Unfortunately after getting to 4.5.x EUR i realised i didn't have a ds-mode flashcart handy so i attempted to use the Spider DS Profile RopLoader to install the MSETT profile exploit on his console.

    For whatever reason, the unit did not seem to want to execute the go exploit regardless of how many times i cleared history/cookies. I figured maybe the spider exploit was not compatible with 4.x and used a retail copy of sm4sh to upgrade the unit back to 8.x but the go exploit still does not seem to want to work no matter what i do (browser crashed and shows message box with an error)

    does anyone have any guesses as to what's up/any suggestions on what to do?
     
  2. bache

    bache GBAtemp Advanced Fan

    Member
    694
    292
    Sep 28, 2009
    I have the same issue with my brother's XL. It was on 9.2, then downgraded to 4.5, then upgraded to 8.1. After upgrading, I can't get it to trigger the Gateway exploit using go.gateway-3ds.com
    It works completely fine with go.scmods.com though, so I've just been using that.
     
    mercluke likes this.
  3. mercluke
    OP

    mercluke ‮҉

    Member
    3,163
    172
    Dec 2, 2007
    Perth
    hmm, wierd. i'll give that link a try tomorrow.
    thanks for the tip :)


    update: worked a treat. thanks again for the help :grog: