Genplus Forwarder Problem

Discussion in 'Wii - Emulation and Homebrew' started by pangasinan, Jul 5, 2012.

Jul 5, 2012

Genplus Forwarder Problem by pangasinan at 11:30 AM (5,806 Views / 0 Likes) 7 replies

  1. pangasinan
    OP

    Member pangasinan GBAtemp Regular

    Joined:
    Apr 7, 2009
    Messages:
    113
    Country:
    United States
    Hi

    I am unable to get Genplus GX 1.7.0 to load using any Genplus forwarder.
    I can get Genplus GX 1.7.0 to load and play games through the Homebrew channel,but when I try with the forwarder I get a message saying that boot.dol is not installed in sd/apps/genplus
    I have tried different Genplus forwaders but all wont work.

    What am I doing wrong ??

    Thanks
     
  2. JN_big3

    Member JN_big3 GBAtemp Regular

    Joined:
    Oct 1, 2011
    Messages:
    223
    Country:
    Philippines
    You need to have the boot.dol file on the sd/apps/genplus
     
  3. pangasinan
    OP

    Member pangasinan GBAtemp Regular

    Joined:
    Apr 7, 2009
    Messages:
    113
    Country:
    United States
    But there is a boot.dol in sd/apps/genplus.
    The one that came with the emulator.
     
  4. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
  5. pangasinan
    OP

    Member pangasinan GBAtemp Regular

    Joined:
    Apr 7, 2009
    Messages:
    113
    Country:
    United States
    I tried renaming the dol file,but the forwarder still would not work.
    I downloaded the other forwarder and that one did work...


    Thanks for your help Hielkenator
     
  6. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    The original forwarder you were using probably wasn't looking in apps\genplus\boot.dol

    I know the forwarder channel i have for sega emulator looks in

    apps\genplusgx\boot.dol

    Its a sonic and tails forwarder channel. Got it from these forums a long time ago.
     
  7. My old forwarder stopped working after updating to GenPlusGX v1.7.0 (from v1.6.0).
    Installed the one from http://gbatemp.net/topic/309678-mastershoes-emu-forwarder-collection-2nd-edition/ and forwarding works fine again.
     
  8. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    No, his forwarder did'nt support compressed .dols
     

Share This Page