GeexBox help

Discussion in 'Wii - Hacking' started by rwilts, Sep 17, 2008.

Sep 17, 2008

GeexBox help by rwilts at 8:36 PM (698 Views / 0 Likes) 3 replies

  1. rwilts
    OP

    Member rwilts GBAtemp Regular

    Joined:
    Jan 6, 2008
    Messages:
    109
    Country:
    United Kingdom
    Thought i would give this a go to play some movies i have on SD card. Problem is I cannot get any of them to play. The prog works fine and i can navigate to the file name but when i press A i just get a blue background ( ie the main background without any menus ) I have tried several AVI's and Xvids. I have searched for hours on web and read wiki for this and mplayer and its no clearer.


    Is it very fussy about the file types it plays?

    Thanks
     
  2. loopguy

    Member loopguy GBAtemp Regular

    Joined:
    Mar 19, 2007
    Messages:
    229
    Location:
    Germany
    Country:
    Germany
    pressing A plays the whole folder, you've got to press right on the d-pad to play a single file. the whole navigation is done with the d-pad.
     
  3. rwilts
    OP

    Member rwilts GBAtemp Regular

    Joined:
    Jan 6, 2008
    Messages:
    109
    Country:
    United Kingdom
    Thanks for the quick reply. if i press right it loops back to the main menu!!
     
  4. loopguy

    Member loopguy GBAtemp Regular

    Joined:
    Mar 19, 2007
    Messages:
    229
    Location:
    Germany
    Country:
    Germany
    navigate to the file you want to watch and press right on the d-pad, you have to wait a bit till it starts (like 10 sec or longer).
    i tried several filetypes and all played fine...
     

Share This Page