Gecko OS missing 'Launch Channel' option?

Discussion in 'Wii - Hacking' started by SSJ2 Dark, Apr 29, 2014.

  1. SSJ2 Dark
    OP

    SSJ2 Dark Member

    Newcomer
    13
    1
    Aug 13, 2013
    United States
    I'm trying to launch VC games with Gecko OS so I can apply codes, but I don't have the Launch Channel option available. Do I need a specific IOS to do it? I am running Wii 4.3, and have tried switching the IOS in MultiModManager before launching Gecko OS directly from MMM, no luck yet.

    I'm kinda a newb at this, so thanks for any help!
     
  2. conanac

    conanac Be an Angel

    Member
    254
    102
    Sep 13, 2009
    United States
    You could try using WiiLauncher.

    And let me know if you find problems.
     
    Anonymous456 likes this.
  3. strai

    strai Advanced Member

    Newcomer
    95
    11
    Jan 31, 2013
    United States
    To need a patched IOS36. Use simple ios patcher and patch IOS 36
     
    Anonymous456 likes this.
  4. Apostrophe

    Apostrophe VIDEO GAMES

    Member
    145
    39
    Apr 30, 2013
    United States
    I have the same problem as OP. When I use WiiLauncher, which supposedly patches IOS36 on boot, any time I try to launch a channel it takes me back to the Homebrew Channel. Whether I have SD codes for the channel or not.

    Edit: Nevermind, Simple IOS Patcher fixed this.
     
  5. SSJ2 Dark
    OP

    SSJ2 Dark Member

    Newcomer
    13
    1
    Aug 13, 2013
    United States
    Yes, it was IOS36. Tried a few ways to patch it (one involved downgrading IOS15 which kept giving me ticket errors), then tried SIP and it worked great! My Gecko OS can launch channels now. Thanks conanac and strai!
     
    Anonymous456 likes this.