Gecko OS and IOS Question

Discussion in 'Wii - Backup Loaders' started by gjac1, Jul 31, 2009.

  1. gjac1
    OP

    gjac1 GBAtemp Fan

    Member
    340
    14
    May 1, 2005
    Sometimes when i try to load a game via Gecko OS 1.9.1 it says that a certain IOS is needed to play the game, is it safe to just let it install that IOS ??

    Thanks
     
  2. jabmaster2

    jabmaster2 GBAtemp Fan

    Member
    477
    0
    Apr 24, 2009
    United States
    Es it's perfectly safe. Gecko os has this so u can play games with out having update wii. It justtakes need ios without any stuff they could mess ur wii up
     
  3. gjac1
    OP

    gjac1 GBAtemp Fan

    Member
    340
    14
    May 1, 2005
    Thank you very much for your reply jabmaster2 [​IMG]