GC Backup Loader 0.2 Problem

Discussion in 'Wii - Backup Loaders' started by nerdybamboo, Apr 13, 2010.

Apr 13, 2010
  1. nerdybamboo
    OP

    Newcomer nerdybamboo Newbie

    Joined:
    Apr 13, 2010
    Messages:
    2
    Country:
    United States
    Hey guys, I'm new to this forum, but I have been reading this forum since I got my acekard 2i.
    I decided to softmod my wii today and I still have no idea what I did, but it does seem I can use homebrew.
    I am really new to this kind of stuff, and I really need help with my GC Backup Loader 0.2
    Uhhh, I ripped Pokemon XD Gale of Darkness.iso onto one of my disks and tried to start it with
    GC Backup Loader. When I did, the whole screen turned green and it had a weird sync wave (but straight) effect
    ><
    After the greeness, the wii suddenly rebooted by itself.
    This also happens of Neogamma.
    Anyone can help?
    I have disconnected my GC Memory Card, GC Controllers, and I have burned it onto a dvd disk
    [​IMG]
    Help?
    Thanks
     
  2. toejam316

    Member toejam316 GBAtemp Regular

    Joined:
    Apr 20, 2007
    Messages:
    259
    Country:
    New Zealand
    Have you tried Wii Backups or other Gamecube Backups to confirm if your drive allows you to run backups?

    Have you checked the compatibility charts, and tried a different cMIOS?
     
  3. nerdybamboo
    OP

    Newcomer nerdybamboo Newbie

    Joined:
    Apr 13, 2010
    Messages:
    2
    Country:
    United States
    I think my iso might be PAL, does anyone know where to get NTSC to PAL?

    EDIT
    It is NTSC-U, and I burned it onto a disk using imgburn....
    What version of CMIOS should I use?

    EDIT EDIT
    Do I need to Shrink the iso?
    D:
     
  4. Vertimyst

    Newcomer Vertimyst Member

    Joined:
    Aug 28, 2009
    Messages:
    23
    Location:
    Teh Netherverge, Canada
    Country:
    Canada
    I'm having a similar problem, only with Neogamma and my backup of Wind Waker. My Wii has trouble reading discs, but when I do get it to work, Neogamma launches the game (I get the disc id and stuff), and then a green screen, the disc stops spinning and the Wii reboots.

    I've tried several versions of Neogamma, including the latest R9 beta, R8, and R7 (which previously worked for me before I removed my softmod stuff - this is a new softmod).
     
  5. toejam316

    Member toejam316 GBAtemp Regular

    Joined:
    Apr 20, 2007
    Messages:
    259
    Country:
    New Zealand
    try different disc brands, and try a cMIOS based on MIOS v4 for best compatibility.
     
  6. Vertimyst

    Newcomer Vertimyst Member

    Joined:
    Aug 28, 2009
    Messages:
    23
    Location:
    Teh Netherverge, Canada
    Country:
    Canada
    The reason my Wii has trouble reading discs is a faulty drive, I think, and not related to the 'green screen reboot' - though just FYI, I use Verbatim DVD-Rs, good quality discs.

    Edit: Oh snap, turns out that was it - I forgot to install a cMIOS. Thanks. [​IMG]
     

Share This Page