GC Backup Launcher

Discussion in 'Wii - Backup Loaders' started by RedFire128, Aug 30, 2010.

Aug 30, 2010

GC Backup Launcher by RedFire128 at 10:34 AM (1,225 Views / 0 Likes) 2 replies

  1. RedFire128

    Newcomer RedFire128 Member

    Nov 28, 2009
    United States
    I've followed the CompleteSoftmodGuide on System Menu 4.3 to install cMIOS.

    I use mIOS v4 and when I load the app, my screen turns black and white and all messed up, then resets.

    Probably many others have had this problem before. Any solutions ?
  2. resincake

    Member resincake GBAtemp Regular

    Aug 21, 2009
    United Kingdom
    I'm not sure of that exact issue, and have never personally heard of it or encountered it, but to try and identify where your problem lies, you should first (If not already) install a recent version of Neogamma. Next, try and run your Gamecube Backup through Neogamma. If the GC Backup does not work through Neogamma, it would indicate the problem probably lies with the Mios install (Presuming the game is said to work on the compatibility list), in which case, use Any Title Deleter to remove the Mios, then re-install it (make sure you are using the installer from GC Backup Launcher 0.2, if not already). If the Gamecube Backup does work through Neogamma, it would indicate that your problem lies with GC Backup Launcher itself (or the forwarder if you are using one). If you arent using a forwarder, delete your GC Backup Launcher from the Apps dir on your SD Card, and download a new copy of version 0.2, then put it back on your SD card, now try it again. If you do use a forwarder, then first try to run GC Backup Launcher directly from the HBC, if it doesnt work still, delete it and get a new copy (like mentioned above). If it does work, when running directly from HBC, it would indicate your forwarder is bad, or it is pointing to a different path than you have installed GC Backup Launcher to (the usual path, for forwarders, is SD:\\Apps\GC_Backup_Launcher\Boot.dol).

    I hope that helps you to, at least, identify the problem, and hopefully to then rectify it. Good Luck with it. [​IMG]
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Oct 17, 2008
    The black&white problems is known on NTSC Wiis with WiiGator's loader. Use the latest NeoGamma R9 beta instead.

Share This Page