GBA VC Makes System Turn Off Help!!

Discussion in '3DS - Homebrew Development and Emulators' started by ThePokemonFan25, Dec 23, 2016.

Thread Status:
Not open for further replies.
  1. ThePokemonFan25
    OP

    ThePokemonFan25 GBAtemp Regular

    Member
    133
    5
    Nov 9, 2016
    United States
    For some reason when I load up any gba VC my system just boots off it was working before now it just does this can anyone help please
    I am on luma/a9lh on 11.2 cfw
    Luma is up to date and the luma setting should be correct
     
    Last edited by ThePokemonFan25, Dec 23, 2016
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,705
    2,109
    Jan 11, 2016
    Japan
    日本
    You don't need to make essentially duplicate threads.
     
    xJoelituh and THEELEMENTKH like this.
  3. ThePokemonFan25
    OP

    ThePokemonFan25 GBAtemp Regular

    Member
    133
    5
    Nov 9, 2016
    United States
    I wanted to delete the other one since this isn't just with a pokemom gba vc and idk how to delete the other one
     
  4. THEELEMENTKH

    THEELEMENTKH A normal user

    Member
    859
    505
    May 31, 2016
    Spain
    Hell
    Try reinstalling agb_firm
     
  5. ThePokemonFan25
    OP

    ThePokemonFan25 GBAtemp Regular

    Member
    133
    5
    Nov 9, 2016
    United States
    Um do you have a link by any chance or know where to download it. Last time it took me forever to find it
     
  6. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,799
    4,561
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    Zidapi likes this.
Thread Status:
Not open for further replies.