GBA VC CIA Maker Problem?

Discussion in '3DS - Homebrew Development and Emulators' started by zigafide, Jan 26, 2017.

  1. zigafide
    OP

    zigafide Member

    Newcomer
    1
    Jan 8, 2017
    United States
    I am really annoyed with this program that can make CIAS from a GBA or other gameboy rom. It keeps showing me this and trust me I have tried to install it many times, but nothing happened lol, it just failed. I also tried to use the icons that came with the program but it still failed. Thank you guys in advance. upload_2017-1-25_20-22-39.png
     
  2. lgnmcrules

    lgnmcrules GBAtemp Regular

    Member
    2
    Jan 13, 2016
    United States
    I feel like the .NET Framework 3.5 installation failure is more of a tech support problem with your PC.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice