GBA games not working anymore

Discussion in '3DS - Flashcards & Custom Firmwares' started by ArcaneTheArtyst, Apr 28, 2017.

  1. ArcaneTheArtyst
    OP

    ArcaneTheArtyst Newbie

    Newcomer
    1
    Mar 25, 2017
    United States
    I installed some custom GBA cias on my N3DS (on 11.4.0-37U), specifically Pokemon Fire Red and Emerald. First couple of times I played them they worked. Now when I start them up, they stay on a black screen and don't load. I tried uninstalling them and reinstalling them, no change. I installed other GBA games to see if they had the same problem. Yup. Can anyone help me out?
     
  2. Dionicio3

    Dionicio3 Skiddo

    Member
    10
    Feb 26, 2017
    United States
    Hollister, CA
    Update luma
     
  3. Platinum Lucario

    Platinum Lucario GBAtemp Advanced Fan

    Member
    3
    May 17, 2014
    Australia
    Warrnambool, Victoria, Australia
    You need to update Luma3DS. Download LumaUpdater, then run LumaUpdater and it should update Luma3DS to the latest Hourly or Stable build.

    If you're using a different Custom Firmware (such as Corbenik), refer to their instructions on how to update the firmware (which should be very similar procedure).
     
    Last edited by Platinum Lucario, Apr 29, 2017
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice