GBA Flashcards for use in DS Lite

Discussion in 'NDS - Flashcarts and Accessories' started by DaRk_ViVi, Jun 17, 2011.

  1. DaRk_ViVi
    OP

    DaRk_ViVi Sending you back... to the future!

    Member
    1,069
    57
    Apr 13, 2004
    Italy
    Asti, Italy
    I'm looking for a GBA Flashcard to use in my DS Lite, so possibly with a small size to fit in the Lite (like the EZ Expansion Pack).
    Any suggestion?
    I tried looking for the EZ Exp. but it seems to be not available anymore, and maybe there are better solutions as of now. [​IMG]
     
  2. Hazard7

    Hazard7 GBAtemp Regular

    Member
    137
    0
    Mar 14, 2009
    Your current best bet is Supercard DSTwo which is a slot 1 flash cart, best for gba and snes emulators.
     
  3. DaRk_ViVi
    OP

    DaRk_ViVi Sending you back... to the future!

    Member
    1,069
    57
    Apr 13, 2004
    Italy
    Asti, Italy
    Great deal indeed, I'll be checking out some reviews about it.
    GBA Compatibility is good? And SNES emulation Speed?

    Thanks! [​IMG]

    EDIT--

    The price is a little bit of an obstacle atm, I already a properly working flashcard for DS so I think I should stick with something GBA related if the price tag is better. Maybe a good GBA only slot 2 flashcard, if there are any still available.
     
  4. Sausage Head

    Sausage Head Lord Sausage LXIX

    Member
    1,677
    19
    Oct 28, 2010
    Netherlands
    alanjohn check ur pm
    a slot-2 beats the slot-1 emulators by far, as there is no emulation needed. slot-2 flashcarts can access the gba part of the ds, and so they can play ROMs, like slot-1 flashcarts do, except, for GBA.
     
  5. Ammako

    Ammako GBAtemp Guru

    Member
    6,406
    3,540
    Dec 22, 2009
    Canada
    An EZ-Flash IV would probably cost you around the same price as a DSTwo, except the EZ-IV would actually play GBA games properly.
     
  6. Generation 16

    Generation 16 GBAtemp Regular

    Member
    137
    35
    May 4, 2011
    United States
    USA
    The DSTWO game compatibility is fine if you use game_config.txt.

    Other wise get a EZ-IV or 3-in-1