GBA emulators for the DS2

Discussion in 'Supercard' started by Game Dragon, Feb 2, 2011.

Feb 2, 2011

GBA emulators for the DS2 by Game Dragon at 7:38 AM (2,769 Views / 0 Likes) 9 replies

  1. Game Dragon
    OP

    Member Game Dragon GBAtemp Regular

    Joined:
    Jan 17, 2011
    Messages:
    220
    Country:
    Australia
    There are two GBA emulators for the DS2 the 1.21 that works with the game_config file and the newer one 1.3 that does no works with the game_config file
    which one of the two is the best, is there much difference between them in performance and is there any body writing game_config files out there
     
  2. Cuelhu

    Member Cuelhu КУ!

    Joined:
    May 19, 2010
    Messages:
    536
    Location:
    Fantasy Land
    Country:
    why don't you test the games you want to play? If some don't work, test on the other emulator.
     
  3. Ammako

    Member Ammako GBAtemp Guru

    Joined:
    Dec 22, 2009
    Messages:
    6,372
    Country:
    Canada
    Only ONE game was fixed with 1.3, and that isn't even a good game anyway.
    You're better off staying with 1.21 with game_config.txt
     
  4. Presto99

    Member Presto99 You slammin, bro?

    Joined:
    Feb 24, 2010
    Messages:
    910
    Location:
    Skyworld
    Country:
    United States
    Yeah. I don't know what other games game_config.txt helps with but I know it makes Super Mario Advance 4--Super Mario Bros. 3 work and I like that. So I stay on 1.21.
     
  5. nesdude0011

    Newcomer nesdude0011 Member

    Joined:
    Jan 7, 2011
    Messages:
    44
    Country:
    United States
    Where do you download 1.21? What exactly makes it better than version 1.3?

    I downloaded the official GBA emulator off of the supercard homepage, and it was version 1.3.
     
  6. jurassicplayer

    Member jurassicplayer Completionist Themer

    Joined:
    Mar 7, 2009
    Messages:
    4,280
    Location:
    Pantsuland
    Country:
    United States
    1.2.1 is also on the download page (I think you might have to scroll down more or something) and it is preferred above version 1.3 because 1.3 breaks compatibility with the game_config.txt which helped fix up various games so that they played to the best of their abilities (with the emulator)...in total, the update fixed a couple of obscure games and borked a ton of others so that they run less than optimum levels.
     
  7. Game Dragon
    OP

    Member Game Dragon GBAtemp Regular

    Joined:
    Jan 17, 2011
    Messages:
    220
    Country:
    Australia
    Thanks for that GBA Version 1.21 with game_config.txt is the best at the moment
     
  8. shanefromoz

    Member shanefromoz GBAtemp Advanced Fan

    Joined:
    Jun 18, 2007
    Messages:
    813
    Country:
    Australia
    But it still needs alot of work to get it right.
    Not many updates coming from the Supercard team in ref to the gba side.
     
  9. Net_Bastard

    Member Net_Bastard GBAtemp Regular

    Joined:
    Dec 14, 2010
    Messages:
    126
    Country:
    United States
    I downloaded 1.21 and the gameconfig.txt isn't there. Help?
     
  10. blairsville

    Newcomer blairsville Newbie

    Joined:
    Nov 28, 2008
    Messages:
    4
    Country:
    United States

Share This Page