GBA CIAs Blackscreen in EmuNAND

Discussion in '3DS - Homebrew Development and Emulators' started by Sonto340, Jan 10, 2016.

  1. Sonto340
    OP

    Sonto340 Member

    Newcomer
    42
    2
    May 13, 2007
    United States
    I'm running the newest version of RXTools on my 9.5 emunand. Yes I've installed the AGB_Firm patch in sysnand and emunand.
    Yes I have the CIA installed in both sysnand and emunand.
    It boots fine from sysnand.
    Is there anyway to boot from emunand or do I really have to catch ctr boot manager to boot into sysnand instead every time i decide to play a GBA game?
     
  2. kiwiis

    kiwiis キウィイス

    Member
    324
    161
    Sep 8, 2015
    I've read it's an rxTools issue with that nightly on N3DS. Try an earlier nightly version. It works fine here on a 2DS with that build so..
     
  3. Sonto340
    OP

    Sonto340 Member

    Newcomer
    42
    2
    May 13, 2007
    United States
    Mind sharing the specific build number so I can be sure to try the right one?
     
  4. Baccabechoppin

    Baccabechoppin GBAtemp's Finest Bacca!

    Member
    739
    299
    Aug 10, 2015
    Australia
    Magnolia Town
    Why don't you just use Retroarch's GpSp emulator? That's what I do seeing as though I don't have access to GBA CIA's on EmuNAND either.
     
  5. Sonto340
    OP

    Sonto340 Member

    Newcomer
    42
    2
    May 13, 2007
    United States
    Isn't it less than great on o3ds? I'm sure on new 3ds it's fine but not on the old models.
     
  6. Baccabechoppin

    Baccabechoppin GBAtemp's Finest Bacca!

    Member
    739
    299
    Aug 10, 2015
    Australia
    Magnolia Town
    I assumed you had a new model due to the fact that you were running 9.5 EmuNAND, but yes it does perform better on the N3DS then it does on the O3DS.
     
  7. num421337

    num421337 Member

    Newcomer
    11
    0
    Dec 28, 2015
    United States
    i'm having the same problem. i would like to know what nightly build I would have to use as well