[Gateway] Red card problem...

Discussion in '3DS - Flashcards & Custom Firmwares' started by aldighieri, Dec 6, 2013.

  1. aldighieri
    OP

    aldighieri Member

    Newcomer
    39
    4
    Nov 19, 2013
    Brazil
    Hello, i bought 2 Gateway, one is working perfect (red and blue card) the other just the blue card is working.

    The problem with the red card is when i insert on 3DS to play a game, when i insert nothing happen, stay the same as nothing is inserted.

    I run the diagnosis and its say that everything is OK.

    I tested the another woking red card, and have no problem.

    So, what can i do? Have something to do? Haha

    I tested 1.2 and 2.0beta, same problem, just one red card is working.

    Thanks for any help! :)
     
  2. tbgtbg

    tbgtbg Shaking the ring ropes up in the sky

    Member
    1,951
    448
    Nov 27, 2006
    United States
    Are you using the same microSD card on both or a different microSD card in each? Same 3DS for each, or two different 3DSes?
     
  3. aldighieri
    OP

    aldighieri Member

    Newcomer
    39
    4
    Nov 19, 2013
    Brazil
    Same microSD and same 3DS. =/

    And i tried diferents microSD too.
     
  4. inuyasha555

    inuyasha555 GBAtemp Regular

    Member
    251
    52
    Oct 10, 2013
    Canada
    This is probably an obvious question but you did run the exploit before trying the card, right?
     
  5. aldighieri
    OP

    aldighieri Member

    Newcomer
    39
    4
    Nov 19, 2013
    Brazil
    Sure, because i have another Gateway that is working with no problem. :)
     
  6. aldighieri
    OP

    aldighieri Member

    Newcomer
    39
    4
    Nov 19, 2013
    Brazil
    I tried the test rom from gateway site, but its not working too, its normal? Haha
     
  7. aldighieri
    OP

    aldighieri Member

    Newcomer
    39
    4
    Nov 19, 2013
    Brazil
    Now i resolder the microSD points, nothing...

    I cant back this gateway to reseler because os the distance, the shiping from Brazil to China is more than the Gateway price, haha!

    Gateway < Clones :)
     
  8. corim123

    corim123 Advanced Member

    Newcomer
    96
    10
    Aug 1, 2007
    United States
    Have you tried messaging gateway directly for support?
     
  9. aldighieri
    OP

    aldighieri Member

    Newcomer
    39
    4
    Nov 19, 2013
    Brazil
    They dont suport via email, just by the suport forum, but have no help there.

    This gateway is beeing a big problem to me... haha