Gateway question

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sigma305, Jan 10, 2015.

  1. Sigma305
    OP

    Sigma305 Member

    Newcomer
    35
    0
    Feb 19, 2014
    United States
    I have My friends 3DS at 9.2.20, Can that be used with Gateway?
     
  2. Ugothacked

    Ugothacked GBAtemp Regular

    Member
    172
    13
    Apr 6, 2009
    United States
    Yes.
     
  3. Lacius

    Lacius GBAtemp Guru

    Member
    5,886
    2,267
    May 11, 2008
    United States
    Yes, Gateway presently supports 4.1-9.2.
     
  4. johnbus

    johnbus GBAtemp Regular

    Member
    232
    78
    Dec 10, 2014
    United States
    I have "Ver. 9.2.0-20U" sysnand, and I was able to install "GW3D 9.4.0-21U" emunand without any issues yesterday.

    Keep in mind, this is the Public Beta, so an active Internet connection is required for reenabling it after power cycling or closing settings, etc. It's also not feature complete yet, so no downgrading yet either.