Gateway emunand 9.7 won't run

Discussion in '3DS - Flashcards & Custom Firmwares' started by spinner09, May 20, 2015.

  1. spinner09
    OP

    spinner09 GBAtemp Regular

    Member
    140
    100
    Nov 11, 2013
    United States
    I installed emunand on my 4.5 old-3ds xl system using the newest GW launcher, version 3.2.1.

    I then booted into the emunand and did an update to 9.7.0-25. I then restarted my system and went back to the GW menu, and selected "Classic mode" to launch emunand 9.7, but it goes to a blank screen and nothing happens. I have to hard reset (hold down the power button) to get my system to restart.

    What's causing this? I tried doing it all over again (formatting a new emunand, updating it to 9.7 again, etc). But it just won't work.
     
  2. morvoran

    morvoran GBAtemp Regular

    Member
    153
    62
    Dec 19, 2010
    United States
    Since firmware 7.0, classic mode will not work without the Gateway card. If you want to use classic mode without a Gateway card, you'll have to use a firmware <7.0.
     
  3. spinner09
    OP

    spinner09 GBAtemp Regular

    Member
    140
    100
    Nov 11, 2013
    United States
    Ok, is it safe to update emunand to something between 5.0 to 7.0 using a genuine retail cart? Or would that update sysnand instead
     
  4. morvoran

    morvoran GBAtemp Regular

    Member
    153
    62
    Dec 19, 2010
    United States
    Yes, it's safe to update emunand with a retail cart. Just make sure you're in emunand before updating and use the Gateway menu to make a backup of your sysnand just in case something goes wrong, so you can restore your sysnand. Actually, make a couple backups and store copies in a safe place, like a filehoster, ie. Mega before updating. This way you have insurance in the future in case you do accidently update sysnand.
     
  5. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    You can just use rxtools too.
     
  6. DjoeN

    DjoeN Captain Haddock!

    Member
    5,136
    1,478
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    Indeed,
    make emunand, install rxTools on 3DS SD and boot into RX-Emunand, then update it to 9.7 (be sure it says RX-E (emunand) and not RX-S (sysnand)
    Before you proceed: Make a NAND backup in GW Menu, backup your 3DS SD
    Keep in mind, rxTools does not support piracy, so you can only play legit bought games, but you can access the eshop safely once in emunand 9.7
     
  7. spinner09
    OP

    spinner09 GBAtemp Regular

    Member
    140
    100
    Nov 11, 2013
    United States
    I'm stuck! I don't have a blue cart (to set up the MSET launcher for rxtools), and I don't have an internet browser installed on my 3ds (which is needed for the alternate method). But my 3ds is already setup with the default MSET launcher.dat exploit from before when I used to own a flash card, so I can still run the GW launcher. What do I do now? Can I simply rename the rxtools.dat to launcher.dat, and would it run?
     
  8. DjoeN

    DjoeN Captain Haddock!

    Member
    5,136
    1,478
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    You can use any NDS Flashcard that works on your 3DS to install the mset exploits