Gateway compatibility question

Discussion in '3DS - Flashcards & Custom Firmwares' started by Piva, Mar 10, 2014.

  1. Piva
    OP

    Piva Newbie

    Newcomer
    4
    0
    Feb 22, 2014
    Brazil
    Eldorado do Sul
  2. nicklesminer

    nicklesminer Member

    Newcomer
    47
    6
    Jun 6, 2007
    United States
    From what I understand, with Bravely Default you need to choose either playing it on 1.2 or 2.0b1/2 as the saves are incompatible otherwise (someone correct me if I'm wrong). Zelda works fine 2.0b2
     
  3. Piva
    OP

    Piva Newbie

    Newcomer
    4
    0
    Feb 22, 2014
    Brazil
    Eldorado do Sul
    and what "NAND/EmuNAND Save incompatibility" means?
     
  4. Arras

    Arras GBAtemp Guru

    Member
    5,840
    2,659
    Sep 14, 2010
    Netherlands
    From what I know both games should work fine. There are only two major issues with the Gateway right now:
    - NAND save games are not supported yet. As of now, that only includes Pokemon XY and Animal Crossing. This will be fixed in 2.0 final, but we don't know when that will be released.
    - Games built with SDK 7.0+ do not run. There are no retail games that have this problem yet, but there will be in the future. This also prevents newer eShop apps such as Youtube and Pokebank from working, even on emuNAND. There is no ETA for a fix and it may take a long time, if ever.
     
    SplashTOMATO likes this.
  5. Piva
    OP

    Piva Newbie

    Newcomer
    4
    0
    Feb 22, 2014
    Brazil
    Eldorado do Sul
    Another question, I need to have the emunand partition to play? Because when I bought gateway I do not update the emunand, I stopped after the launcher.dat copy to SD.
     
  6. Dinzy

    Dinzy Member

    Newcomer
    18
    1
    Feb 24, 2007
    United States
    I am trying to play BD Eur on Gateway 2.0b1 but I cannot save. Game hangs at closing software screen. Should I use 2.0b2 then?