Gateway 3DS won't run games

Discussion in '3DS - Flashcards & Custom Firmwares' started by R1ckx, Jan 20, 2015.

  1. R1ckx
    OP

    R1ckx Member

    Newcomer
    15
    1
    Jan 20, 2015
    Netherlands
    Hello everyone,

    I've recently brought a Gateway 3DS from a verified reseller for my 3ds XL running 9.20E. I've done everything right according to the instructions, and even ran diagnostics in the Gateway bootloader to check if something was wrong (nothing was wrong of course). But there is a problem; I can't run any games. I am in gateway mode, I can select them, and when I press A, the following happens: All the rom images dissapear, text shows up: Loading game files... and then, nothing.. The little progress bar under the rom images looks like it is almost done but stuck. When I press B, the gateway rom selector dissapears.. What is wrong? Can someone help please? :( Thanks!

    PS: Forgot to mention I've tried two .3ds roms, and the official Gateway diagnostics .3ds rom, neither of them all worked. All same problem
     
  2. sicbud

    sicbud Member

    Newcomer
    49
    5
    Feb 25, 2006
    United States
    Have you tried a different micro SD card? I was having weird issues like that with my Gateway and using a different micro SD card resolved all the issues I was experiencing.
     
  3. R1ckx
    OP

    R1ckx Member

    Newcomer
    15
    1
    Jan 20, 2015
    Netherlands
    I don't really have a second SD card at hand (except a 2GB one, I'll try to put a small rom on there) but the one I use inside the gateway Red card is a 8GB class 4 kingston SDHC, if it helps :P
    Used it for years on my normal DS, no issues, Thanks for the quick response btw :)
     
  4. R1ckx
    OP

    R1ckx Member

    Newcomer
    15
    1
    Jan 20, 2015
    Netherlands
    Yup the 3DS works with the other SD card, 2GB, not so much trough... Oh well, I've ordered a 32 GB SD card either way, hopefully it will work with that one.. What I noticed was that the booting of that SD card was slower but the last part wasn't stuck, so...
     
  5. Gamemaster1379

    Gamemaster1379 GBAtemp Advanced Fan

    Member
    588
    82
    May 5, 2008
    United States
    United States
    You potentially had a fake or faulty SD card. Gateway isn't at fault evidnetly.
     
  6. sicbud

    sicbud Member

    Newcomer
    49
    5
    Feb 25, 2006
    United States

    Well, sucks that you have to order another SD card, but at least you found the problem! I'm sure the 32GB will work fine (that's what I'm personally using).
     
  7. R1ckx
    OP

    R1ckx Member

    Newcomer
    15
    1
    Jan 20, 2015
    Netherlands
    32 GB card just came in, class 10, pretty fast :) And yea it works like a charm! Solved! Thanks y'all!