Gateway 3DS for 9.5 firmware

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kaster999, Feb 10, 2015.

  1. Kaster999
    OP

    Kaster999 Member

    Newcomer
    39
    0
    Nov 17, 2009
    Greece
    Hello guys. I want to ask some questions about gateway because im very confused with this card.
    I know for the moment that the card support 4.5-9.2 firmwares 3DS but i update my console to the latest firmware 9.5 and as i see gateway released the ULTRA 3.0.4 PUBLIC BETA wich support the 9.5 or what? link That's i dont understand. So if i buy this card, does it playing with my 9.5 system normally?
     


  2. Essometer

    Essometer GBAtemp Regular

    Member
    248
    145
    Oct 22, 2010
    Germany
    Enger
    9.5 is emuNAND support, doesn't have anything to do with the real NAND if the console.
     
  3. Kaster999
    OP

    Kaster999 Member

    Newcomer
    39
    0
    Nov 17, 2009
    Greece
    i dont understand what is emuNAND!!! I want to tell me if i buy the card this moment it will work or not or must wait for newest release...
     
  4. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    675
    Jul 31, 2010
    Canada
    In short, no, you can't use Gateway on your console.

    sysNAND = Your real system firmware version(in your case 9.5).It has to be 9.2 or lower to work with gateway.

    emuNAND = A "fake" system created by Gateway, which "sits" on top of your real system to fool Nintendo into updating it instead of the real system (sysNAND), this is needed if you want to access e-Shop or play online.

    You can buy Sky3DS.
     
  5. Kaster999
    OP

    Kaster999 Member

    Newcomer
    39
    0
    Nov 17, 2009
    Greece
    Ok thanks!!! So when the gateway release the 9.5 support update can i proceed to purchase?
    But in some youtube videos i saw that people run 9.5 system with ULTRA 3.0.4 PUBLIC BETA. Can someone explain this?
     
  6. Pawed

    Pawed ( ͡° ͜ʖ ͡°)

    Member
    141
    38
    Sep 29, 2014
    India
    OP, edit the Gateway link out. It isn't allowed to be in a post.
     
  7. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    675
    Jul 31, 2010
    Canada

    Unfortunately, they're not planning to support firmwares 9.3 or higher(at least not anytime soon), your best bet is Sky3DS, or sell your 9.5 console and buy a new one, 9.2 or lower.
     
  8. Kaster999
    OP

    Kaster999 Member

    Newcomer
    39
    0
    Nov 17, 2009
    Greece
    Oh now i understand. So when the gateway will said it supports 9.5 they will mean the sysNAND?
     
  9. piratesephiroth

    piratesephiroth I wish I could read

    Member
    2,841
    1,387
    Sep 5, 2013
    Brazil
    Yes.
    No one knows when they will find a new exploit for firmwares past 9.2
     
  10. Kaster999
    OP

    Kaster999 Member

    Newcomer
    39
    0
    Nov 17, 2009
    Greece
    ok thanks guys. Does Sky3DS is as good as gateway?
     
  11. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    675
    Jul 31, 2010
    Canada

    I wouldn't say it's as good as Gateway, but it gets the job done, and for some people it's simpler to set-up.
     
  12. Kaster999
    OP

    Kaster999 Member

    Newcomer
    39
    0
    Nov 17, 2009
    Greece
    can i update my 9.5 sysNAND to 9.5 emuNAND so i can make the card work?
     
  13. piratesephiroth

    piratesephiroth I wish I could read

    Member
    2,841
    1,387
    Sep 5, 2013
    Brazil
    Gateway can only be used on firmware 9.2 or lower
     
  14. Arras

    Arras GBAtemp Guru

    Member
    5,840
    2,659
    Sep 14, 2010
    Netherlands
    To put it simply, if you're on 9.5, there is no way to use the gateway. None. It MIGHT get compatibility one day, but I wouldn't count on it, and you may be waiting for years. The Sky3DS will work, but it's a little bit more limited in what it can do.
     
  15. Kaster999
    OP

    Kaster999 Member

    Newcomer
    39
    0
    Nov 17, 2009
    Greece
    When you say more limited you mean less compatibility games?
     
  16. storm75x

    storm75x Remember that thing I don't remember? Yeah, that!

    Member
    633
    822
    Jan 3, 2015
    __̴ı̴̴̡̡̡ ̡͌l̡̡̡ ̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲͡ ̲__
    Sky3DS is far worse than Gateway, but it is known to be super user-friendly. Also, Sky3DS can be used on any console to date.
    Take note however, there has been numerous case of consoles being banned from going online using Sky3DS. Using a legit header on Gateway never caused such problem.
     
  17. Arras

    Arras GBAtemp Guru

    Member
    5,840
    2,659
    Sep 14, 2010
    Netherlands
    It's incompatible with eShop type games. Retail games should work fine though. There's also some other features it doesn't have, but being unable to run eShop dumps is the major one.
     
  18. DjoeN

    DjoeN Captain Haddock!

    Member
    5,134
    1,477
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    Same for sky3ds, using a legit (private) header in the sky3ds template never has caused such problem, as far as i know.
     
  19. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States

    You read everything on that site completely wrong, it clearly state what is supported on sysnand and what emunand is supported.

    GW created emunand, which is basically a copy of your sysnand. You have to manually boot emunand. emunand is used to install unsign cia's and run GW hacks like multi-rom support, region-free, install a small app like devmenu.


    They said it will be in the future, they will find a way to support emunand 9.5, this is an issue for all N3DS users. For regular 3ds/3dsxl users it works fine.


    Again, sysnand 9.5 is not supported. you need a system that is currently on sysnand firmware 4.5 - 9.2.

    sky3ds only plays backup roms, thats all it can do.
     
  20. Nollog

    Nollog GBAtemp Addict

    Member
    2,703
    472
    Oct 10, 2008
    hello!!!!!!! the gateway card supports up to 9.2, you won't be able to use the card with your 9.5 system, ever.
    (maybe in 2 years)

    qq3DS works on 9.5