Games won't start, old psp on 5.00 M33-6

Discussion in 'PSP - Hacking & Homebrew' started by pizzaman2893, Nov 27, 2015.

  1. pizzaman2893
    OP

    pizzaman2893 GBAtemp Regular

    Member
    3
    Apr 15, 2007
    United States
    So I have an old v1 PSP on cfw 5.00 M33-6. Last time I remember it working fine but now the game I'm trying won't boot. I've tried it on all the UMD ISO modes but I still get the game could not be started error. Does anyone have any idea on what I can do to fix it?
     
  2. zfreeman

    zfreeman GBAtemp Advanced Fan

    Member
    3
    Mar 9, 2013
    United States
    Pennsylvania
    Recopy the iso, reformat the memory card, update to a more recent CFW.
     
  3. john9871

    john9871 Member

    Newcomer
    2
    Feb 18, 2008
    United States
    Patch the iso with "ISO Tool" Do a google search for newest version and a guide to use it. It runs on your PSP and allows you to patch the ISO or CSO on your memory card.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice