Games won't load from USB drive

Discussion in 'Wii - Backup Loaders' started by grandcross, Jun 12, 2009.

  1. grandcross
    OP

    grandcross Member

    Newcomer
    15
    0
    Apr 29, 2007
    United States
    I formatted the brand new USB drive to WBFS, and I used WBFS manager 3.0 to add a couple games. The USB drive works fine with the Wii, but if I try to load any games from it (I used USB Loader GX and NeoGamma R3), it loads forever. Can anyone help?

    I'm positive that the ISOs I'm using work fine and are unpatched. (I used NeoGamma + Punch Out burnt on a disc earlier and it worked).

    Wii version: 3.4U
    CIOS 249 rev 10
    Western Digital 250gb My Passport Essential

    edit: Should I have another partition on the USB drive (FAT, perhaps)? I just have a WBFS partition on at the moment...
     
  2. AdmiralKnight

    AdmiralKnight Member

    Newcomer
    10
    0
    Jun 4, 2009
    Canada
    Well, I'm not sure as to why they're not working, but I can tell for sure that it's not because you don't have a FAT partition. My drive is one solid WBFS partition and I have no issues.
     
  3. grandcross
    OP

    grandcross Member

    Newcomer
    15
    0
    Apr 29, 2007
    United States
    Got the games working!

    I used WiiPower's suggestion in another thread to run this installer: http://gbatemp.net/index.php?showtopic=161...p;#entry2048117

    Installed "IOS249" (the default), upgraded to rev 13, and now USB Loader GX runs the games (except Punch-Out, I get the 002 error. I used http://gbatemp.net/index.php?showtopic=147638 this loader and it worked)


    If I had to guess what the problem is, it might have been my USB drive, because the WD Passports reportedly had the spindown issue. When I was trying to load games with USB Loader GX, it said "Play Count: 513" (ridiculous number), which tells me that the USB Loader repeatedly tried to load the game (and failed). I read that rev 13 fixes the spindown issue, so that's why I upgraded.