Games with updates on a 4.0E console

Discussion in 'Wii - Hacking' started by flash70, Jun 13, 2009.

  1. flash70
    OP

    flash70 Newbie

    Newcomer
    1
    Oct 28, 2007
    Iceland
    Hi people,
    I could not find an answer to my specific configuration, so I hope you can help me with this:

    I have a PAL wii with Wiikey (original version) that I updated to the latest wiikey fw (1.9s), I also installed Homebrew channel.
    Since I also use games that were scrubbed, I realized that updating to the official 4.0E firmware will block those games from running (BTW - am I wrong here?), so I upgraded the wii to 4.0E hacked firmware by wanikoko.

    Lately, with more recent games, I encountered titles that still wanna update the system (e.g Pikmin, Punch Out).
    1. Is it safe to run these updates?
    2. If not, is there a way to update the current firmware with missing components so these games can run?

    BTW
    I managed to install gamma backup loader and run Punch Out, but since the main users of the console are my kids, I would like to find a solution that will run the games simply by inserting the DVD, like they are used to do on all other games.

    Thanks

    * oops, sorry. I meant to post it in the noob questions thread.
     
  2. 0M39A

    0M39A GBAtemp Fan

    Member
    1
    Apr 24, 2009
    preloader + skip updates?
     
  3. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    0
    Mar 31, 2009
    England
    3.4 is the only update on current disks,
     
  4. hippyharry

    hippyharry GBAtemp Regular

    Member
    2
    May 8, 2008
    Central Scotland
    Install preloader.

    i had the same problem with mine. I used the safe 4.0 updater. and then blocked updates from discs.

    We had the original Mario tennis game here and the girlfriend put it in to play while i was out and installed the update. Needless to say it screwed up a lot of things, but im all back to normal now with it...
     
  5. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    0
    Mar 31, 2009
    England
    Yeah, Preloader is good for the hacks and protection.
     
  6. flash70
    OP

    flash70 Newbie

    Newcomer
    1
    Oct 28, 2007
    Iceland
    Following your advice, I installed Preloader. No more updates, works great !
    Thank you all!
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice