Gamecube back up loader - always black and white.

Discussion in 'Wii - Backup Loaders' started by akuseru, Mar 21, 2010.

  1. akuseru

    Newcomer akuseru Newbie

    Sep 14, 2009
    United States
    Well, I had a whole bunch of things wrote here, but most of it has been figured out, sort of...Anyways, long story short. On my hd tv, loading a game cube game through neogamma works great. Where as loading it through the actual game cube back up loader doesn't work. The tv treats the program as a pal program, by default. Not the game, mind you. The program. How can I change this? (This isn't the important part, I can just use neogamma...But I find it odd that it does this. )

    The bigger problem. Whenever I use my tiny SD tv, the loader by itself freaks out and again treats it like a pal program, but where as the hd tv doesn't work at all, it does that thing with the..flickering lines? Not sure how to explain it, the thing that often happens with pal games. The neogamma approach works better, but both the loader, AND the games are constantly in black and white, regardless of settings. Anyone know what the heck is going on?

    Also, in an attempt to figure out what's wrong, I'm reinstalling the mios things...
    Which version is the best? V4, v5, or v8? I'd assume v8, but the guide I was looking at said v4..Other than that, I can't find any info on what the three choices do.
  2. JHardin1112

    Newcomer JHardin1112 Advanced Member

    Sep 29, 2008
    United States
    I believe you need to use Gamecube Backup Launcher v0.2, and I'm not sure how much it matters with the CMios, I believe version 5. This should fix the black and white issue on the program itself. That is the only suggestion I can offer. Hope it helps.

Share This Page