Homebrew Game Installed on Wii U Won't Load Properly

MamaPurgeKun2

Member
OP
Newcomer
Joined
Nov 7, 2020
Messages
5
Trophies
0
Age
23
XP
24
Country
United States
Hi, I was wondering if I could get some help solving a problem I'm having getting a game I've installed directly onto my Wii U to load properly. I used Wii U USB Helper to download the game, its update, and its DLC and to copy those files onto my SD card; next, I used WUP Installer GX2 via the Homebrew Channel to install them onto my NAND. I returned to the home screen and saw the game's icon was showing up properly. The game, however, will not load. The initial screen appears and the accompanying music plays but it won't progress past that point. Any ideas about what went wrong?
 
D

Deleted User

Guest
Most likely it's because you have DLC installed you need to run Haxchi or Mocha every time you boot before you play it or it won't work.
 
D

Deleted User

Guest
What game are you installing? I don't know then I've never had a game I've installed from USB Helper not work.

The only other thing I can think of is to try to reinstall it.
 
D

Deleted User

Guest
Try to reinstall it without the update or dlc, see if it works. Then if it does reinstall the update see if it works, then try the dlc.
 
  • Like
Reactions: Lostbhoy

MamaPurgeKun2

Member
OP
Newcomer
Joined
Nov 7, 2020
Messages
5
Trophies
0
Age
23
XP
24
Country
United States
Unfortunately, that didn't work. I deleted all of it and then reinstalled just the game. Upon trying to launch it, the game automatically updated without issue, but then it encounters the same problem: it loads the splash screen and plays the music but then it just freezes and fails to progress.
 
D

Deleted User

Guest
I really don't know I have the game on my Wii U too and I used USB helper. Should be working.
 

Lostbhoy

HEY YOU GUYS!
Member
Joined
Aug 23, 2009
Messages
955
Trophies
1
Location
Scotland
XP
2,394
Country
United Kingdom
I don't understand how "the game automatically updated"... This cannot happen unless you have failed to block updates via the dns settings.

I would try deleting the content again, including update data... disconnecting your wii u from the internet, reinstall the game via wup installer and trying to launch it offline, if successful then manually install the update file then the dlc as @ForgotWhoIam suggested but also re follow the guide you used to block your dns from future updates.
 
Last edited by Lostbhoy,
  • Like
Reactions: jeannotte

MamaPurgeKun2

Member
OP
Newcomer
Joined
Nov 7, 2020
Messages
5
Trophies
0
Age
23
XP
24
Country
United States
Ok so I just got it to work. This time my Wii U wasn't connected to the internet and I didn't install the DLC. Before I reinstalled everything I only deleted the DLC but it still didn't work, so maybe not having installed it at all made a difference for some reason. I know that in Wii U USB Helper it says that using the DLC requires CFW, but I have CFW installed and active so I don't know why it wouldn't have worked. I would try and install it again but I don't want to have to redo everything again.
 

Lostbhoy

HEY YOU GUYS!
Member
Joined
Aug 23, 2009
Messages
955
Trophies
1
Location
Scotland
XP
2,394
Country
United Kingdom
The reason is you can't install everything at the same time or in one go.

Now your game and update are installed, you can install the dlc but again, be sure to block your dns to save the same thing happening in future with other titles.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    HarvHouHacker @ HarvHouHacker: The tablet on-screen keyboard sucks; I keep mistyping.