Game Forwarders with Loadstructor not working

Discussion in 'Wii U - Hacking & Backup Loaders' started by Tae, Jun 23, 2013.

  1. Tae
    OP

    Tae Newbie

    Newcomer
    5
    0
    Apr 28, 2012
    United States
    I've noticed that vWii has its own channel forwarders. Does this mean that game forwarders from Loadstructor or Crap won't work?

    I had no success when I tried it with Loadstructor.
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,692
    8,294
    Oct 27, 2002
    France
    Engine room, learning
  3. Tae
    OP

    Tae Newbie

    Newcomer
    5
    0
    Apr 28, 2012
    United States
    I will test it now and show my results here.
     
  4. Tae
    OP

    Tae Newbie

    Newcomer
    5
    0
    Apr 28, 2012
    United States
    Didn't work for me when I tried to apply the .app to a game forwarder. It's possible that it only works for apps and not games, but I do not know much about the scene to give an accurate assessment.

    Here's what I did.

    1. Downloaded Loadstructor-1.7+cLoader-1.6
    2. Created a WAD from a game (Donkey Kong Country Returns) from my HDD (WBFS)
    3. Extracted the WAD with ShowMiiWads 1.4
    4. Took the 00000001.app provided and overwrote the one that was in the WAD.
    4. Created a new WAD with ShowMiiWads 1.4
    5. Loaded the WAD in Loadstructor to verify if it is being recognized correctly.
    6. Installed the WAD with MMM and tested...

    Results: Black Screen
     
  5. Dwelldex

    Dwelldex Newbie

    Newcomer
    5
    0
    Jul 5, 2017
    Albania
    a
    IT sounds like you forgot to install the cIOS.
     
  6. jbuck1975

    jbuck1975 GBAtemp Advanced Fan

    Member
    804
    173
    Dec 28, 2015
    United States
    Nice 4 yr bump