Fucked up my sysNAND

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ra1d, Nov 18, 2016.

  1. Ra1d
    OP

    Ra1d GBAtemp Maniac

    Member
    1,208
    679
    Jul 31, 2010
    Canada
    So I had a 9.0 N3DS sysNAND, and wanted to get the A9LH thing everyone was talking about and what I've seen in the suggestions is to have a 9.2 system, so I used gw sysnand mode + downloaded an update pack and with DevMenu upgraded to 9.2, at first I thought I bricked since it rebooted into black screen, but after removing the microSD card it immediately booted into home menu and it was a 9.2.0 version, just what I wanted, If I insert the microSD when I'm on home menu everything works fine, but if I turn off/on or go into settings and close settings it will always go into black screen until I remove the microSD card.

    The funniest part is if I load emuNAND everything's good and it doesn't go into black screen, only the sysNAND is fucked, I have a backup so I could inject the old sysNAND back, but I want to avoid doing that, does anyone have an idea how to fix that ?

    Thanks.
     
  2. Ra1d
    OP

    Ra1d GBAtemp Maniac

    Member
    1,208
    679
    Jul 31, 2010
    Canada
    Ok, nvm, I formatted nand without microSD inserted and after the format it works fine.
     
  3. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,280
    Jan 28, 2016
    United States
    You didn't need to update to 9.2. You could have completed the guide on 9.0. You were given outdated info. Follow this guide for updated info https://plailect.github.io/Guide/