Fresh Modded Wii not starting

Discussion in 'Wii - Hacking' started by Dustin, Jan 15, 2013.

  1. Dustin
    OP

    Dustin Newbie

    Newcomer
    4
    1
    Jan 15, 2013
    United States
    I just soft modded my Wii today and was doing fine. After I modded it I went and played MW3. I hit the return home button and my screen went blank. When i try to restart my Wii the light turns on, it makes a few sounds, and then nothing. I made a backup of the system pre mod, but to be able to reset it i need it to turn on. can anyone have any ideas?
     
  2. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    Do you have bootmii installed in boot2?
    Does the light on the front turn green?
     
  3. Dustin
    OP

    Dustin Newbie

    Newcomer
    4
    1
    Jan 15, 2013
    United States
    Bootmii is in its own folder when I installed it, along with keys.bin and nand.bin. And yes, the green light turn on, but nothing happens
     
  4. Zetta_x

    Zetta_x The Insane Statistician

    Member
    1,844
    257
    Mar 4, 2010
    United States
    I have had a problem where bootmii does not output to the video you are using just resulting in a black screen. Try uplugging the SD card and turning it on.
     
  5. Dustin
    OP

    Dustin Newbie

    Newcomer
    4
    1
    Jan 15, 2013
    United States
    I tryed taking out the SD card and still a black screen and a green light.
     
    Zetta_x likes this.
  6. Zetta_x

    Zetta_x The Insane Statistician

    Member
    1,844
    257
    Mar 4, 2010
    United States
    Do you know if you had bootmii as boot2 or not? If you had it as boot2, you should be able to load into bootmii. If you did have it as boot2, then not loading into bootmii eliminates like a million issues of what it could be!
     
  7. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    what guide\tool did u use to softmod your wii?
     
  8. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    I'd like to know this as well, I'm suspecting the OP did something more than play a game...and got it bricked.

    On the other hand there are likely more explanations , to get this sort of problems.
     
  9. Dustin
    OP

    Dustin Newbie

    Newcomer
    4
    1
    Jan 15, 2013
    United States
    I used the 3 part Letterbomb guide .
     
  10. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    You should have used Modmii by xflak.
    NEVER FOLLOW A YOUTUBE GUIDE.
    BTW this video it's a really bad one. REALLY BAD.
    Really bad and VERY VERY outdated.

    It's the reason of your brick. If you do not have bootmii in boot2, you can throw your Wii into the bin.( read: a wii younger than 5 years )



    http://modmii.zzl.org/
     
  11. clothesbiz14
    This message by clothesbiz14 has been removed from public view by tj_cool, Jan 18, 2013.
    Jan 18, 2013
  12. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
    According to the guide You should have priiloader installed.
    Just try to invoke it on console boot - search how.
     
  13. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    Won't work if he has done the "downgrade part" His system menu IOS is likely missing or corrupted by darkcorp.
    This will be the same for his Priiloader installation, as it's part of the system menu.

    If he had a newer Wii with a specific serial , this downgrading could also potentionally lead to a FULL brick.