Formatted my SD card by accident

Discussion in 'Wii - Emulation and Homebrew' started by kacz, Oct 20, 2009.

Oct 20, 2009
  1. kacz
    OP

    Newcomer kacz Member

    Joined:
    Oct 20, 2009
    Messages:
    17
    Country:
    United States
    Ok. I realize I'm an idiot. Was trying to format my USB hard drive so I could partition and setup a usb loader direct from it. What I did was format my SD card.

    Some info: 4.2 system menu, bootmii installed as IOS, NAND backup is gone, everything seems to work except homebrew channel is empty.

    I followed this thread down to a T http://gbatemp.net/index.php?showtopic=171901 and it worked great.

    So my initial thought was to redownload the little started pack over there and throw it abck into the wii.

    Now the wii starts up fine, right into preloader, can poke around the system menu, no problems. Go into the homebrew channel, and there's ntohing, just scrolls along nothing happening.

    I think I'm missing a few files. from poking around here: installer.log or hackmii.ini

    What are included on these files and I assume can't transfer system to system, so what is your advice? Start the guide over?

    I feel like such an idiot. Please help guys. Thanks
     
  2. dori2o

    Newcomer dori2o Advanced Member

    Joined:
    Sep 12, 2009
    Messages:
    57
    Country:
    United Kingdom
    Don't know if it will work on a Wii SD card, but try using Recuva (google it), I've recovered data from camera's, HDD's, Memory cards to good effect. Even after they have been Deep Formatted. Get the files back and then back up the SD card onto your PC.
     
  3. Retrievil

    Member Retrievil GBAtemp Fan

    Joined:
    Jul 6, 2006
    Messages:
    360
    Location:
    Vancouver
    Country:
    Canada
    You can just run the hackmii installer again. It won't hurt anything to reinstall it.
     

Share This Page