Fixing a bricked wii with DOP-Mii

Discussion in 'Wii - Hacking' started by snkngshps, Jul 2, 2010.

Jul 2, 2010
  1. snkngshps
    OP

    Newcomer snkngshps Member

    Joined:
    Nov 9, 2008
    Messages:
    35
    Country:
    United States
    I have a preloader issue brick. I honestly can't remember what I did to brick it, it's been a long long time since I've even tried fixing it, but here's the basic issue: When I turn my wii on, the start-up screen comes up but when I hit A the system menu won't load, I just get a black screen.

    If I have an SD card in, my preloader will load whatever is on it, but if I try to exit out to the system menu, I get a black screen again.

    I followed this guide and everything works until I get to the point where I'm supposed to install the wii menu and I get a code dump.

    Any ideas on what I can do to fix this? I would even be down for formatting my wii completely, I just want it to work again.
     
  2. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    deadlyfoez HAD a guide to fix it but his posts are gone now. try reinstalling the sm
     
  3. bwillb

    Member bwillb GBAtemp Advanced Fan

    Joined:
    Jul 2, 2009
    Messages:
    620
    Country:
    United States
    from the page you linked:

    Warnings:
    If you recently installed a wad, usually for a custom channel of some sort, WiiWare, or VC title, do not follow this guide. You are likely bannerbricked, and this is not for you. If you can see the health screen, you are likely bannerbricked as well. You must uninstall the bad banner to fix your issue.

    Unfortunately I don't know much beyond that.
     

Share This Page