Firmware supported?

Discussion in '3DS - Flashcards & Custom Firmwares' started by GOT4N, Mar 7, 2014.

  1. GOT4N
    OP

    GOT4N GBAtemp Regular

    Member
    291
    151
    Sep 13, 2009
    Antigua and Barbuda
    Hey, I heard that Gateway does support 7.1.0-16 firmware, my 3DS is on that firmware, is it true that it does work on? I would like to buy one. Thanks!
     
  2. CJL18

    CJL18 GBAtemp Advanced Fan

    Member
    867
    66
    Mar 4, 2007
    United States
    For the 15555556644336646 time you have to have 4.1-4.5 firmware to run gateway exploit when they say they support 7.1 they mean emunand ur system nand can not be higher than 4.5 because Nintendo patched the explout after that
     
    emo kid 68 likes this.
  3. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    No. Only firmwares 4.1 to 4.5, or else everyone and their dog would have a Gateway.
     
  4. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,238
    667
    Oct 22, 2011
    Gambia, The
    Nope, it doesn't.
    /edit
    Damn, double :ninja: 'd
     
  5. GOT4N
    OP

    GOT4N GBAtemp Regular

    Member
    291
    151
    Sep 13, 2009
    Antigua and Barbuda
    'Kay, I'll go kill the guy who said that. Thanks :lol:
     
    bostonBC likes this.
  6. mvmiranda

    mvmiranda GBAtemp Maniac

    Member
    1,214
    419
    Oct 29, 2013
    Brazil
    Brazil, Sao Paulo

    Kill him once more, just to be safe!
     
  7. GOT4N
    OP

    GOT4N GBAtemp Regular

    Member
    291
    151
    Sep 13, 2009
    Antigua and Barbuda
    Don't worry, he will regret it. :lol:
     
  8. Breadwin

    Breadwin Advanced Member

    Newcomer
    56
    21
    Jan 14, 2014
    United States

    before you kill him, stab him in the eye for me too :gun:
     
  9. curley12

    curley12 Mr.Awesome

    Member
    321
    22
    Dec 24, 2012
    Somewhere
    OR CHUCK A BRICK I MEAN GATEWAY AT HIM :P XD