Firmware in Fire Emblem XL bundle

Discussion in '3DS - Flashcards & Custom Firmwares' started by Green Cat, Aug 27, 2013.

  1. Green Cat
    OP

    Green Cat Advanced Member

    Newcomer
    59
    25
    Jul 4, 2013
    Gambia, The
    Bonn, Germany
    I am looking to get a 4.5 firmware XL for use with the gateway 3ds.
    I was considering the fire emblem design because I like both the design and the game.
    Does anyone know with which firmware it shipped in Europe ?
    The game was released on the 19th of April so 5.1 was already out, but knowing Ninty's history of updating consoles (most recent bundles are just 5.1), it should be fine, right?

    Thanks ;)
     
  2. Quicksilver88

    Quicksilver88 GBAtemp Advanced Fan

    Member
    567
    208
    Jan 26, 2013
    United States
    I didn't think they did the fire emblem bundle with an XL (not in the US anyways)....I think it was just a standard 3DS.....the ones in the us were not at 5.1 and no there is always a lead time in manufacturing so it won't have 5.1 if it was procuded in April....In the US it wasn't until the AC bundle released in June that they started shipping with 5.1.
     
  3. Green Cat
    OP

    Green Cat Advanced Member

    Newcomer
    59
    25
    Jul 4, 2013
    Gambia, The
    Bonn, Germany
    We actually got an XL in Europe, to compensate for the long wait. I think I will give it a shot, I seriously doubt that Nintendo had the time to put 5.0 on them in less than a month time.

    [​IMG]
     
  4. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    748
    71
    Oct 27, 2010
    Belgium
    I'm also wondering about getting this bundle for 4.5 although I got one 5.1.
    I got an old 3ds who is still on 4.5.

    Getting this console might not be worth it as what you think what you have missed as preorder bonus. And its about $20 more.
     
  5. Quicksilver88

    Quicksilver88 GBAtemp Advanced Fan

    Member
    567
    208
    Jan 26, 2013
    United States
    Damn...totally jelous...see EU doesn't get totally hosed all the time......It would be very unusual for Nintendo to have the latest firmware on a unit that came out 2 weeks after 5.1 released....just not enough lead time for production, distribution, ect. I don't know how your return policies are in your region but in the US if you buy from major big box stores like Target, Walmart, Best Buy they have very liberal return policies on everything that isn't software. So I would try to by someone that will let you return it if you need to. You will have missed out on the DLC but I would say if the price is still within reason I would go for it because FE is an awesome game and special edition hardware always holds its value better.
     
  6. Celice

    Celice GBAtemp Advanced Maniac

    Member
    1,916
    354
    Jan 1, 2008
    United States
    For what it's worth, I got the US bundle and it was on 4.5 (there was also no redemption code for FE, only for the DS :( ).
     
  7. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    748
    71
    Oct 27, 2010
    Belgium
    It is also stupid that you can play fire emblem on the gateway
    On the other side it is just one game on one sd card.

    If you're us was on 4.5. Then so probably will also eu.
    Hm I might consider it.
     
  8. jastolze

    jastolze GBAtemp Fan

    Member
    359
    43
    May 2, 2012
    United States
    Why wouldn't you be able to play FE on the Gateway? I thought it supported ALL games to date?
     
  9. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    748
    71
    Oct 27, 2010
    Belgium
    I said that you can not can't.
    Not it is just that you can play this already on Gateway if you got it on digital.

    I read that there are people with corrupted savegames by Fire Emblem.
    It is mayby the best to play this on digital.
     
    jastolze likes this.
  10. Cyberdrive

    Cyberdrive GBAtemp Regular

    Member
    134
    27
    Aug 6, 2013
    Serbia, Republic of
    It comes with FW 4.5 or below.

    I asked its seller by email when I was choosing XL for myself and got a confirmation. Unfortunately, I don't remember their exact answer, but it was in 4.x range for sure.
    I ended up choosing silver XL + FE:A cart over the bundle because although I like the game, I didn't like the blue color and GW team stated that we'll have to update FW to 4.5 using retail cart (which turned out to be false as people have been updating using 3DS ROMs on GW3DS); my silver XL came with FW 4.3.0.
     
  11. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    748
    71
    Oct 27, 2010
    Belgium
    I'm ordering it will come by monday. Until then I'll confirm 4.5.
    What date was the us release? The same as eu?

    This guy's from europe and he says it came with 4.5:
     
  12. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    748
    71
    Oct 27, 2010
    Belgium
    Hm. Think I need to cancel this. Don't know if it will be in stock anyway.
    But as seems the eu version will be probably 4.5. Like the game is 4.5.

    I got a normal 3ds 4.5. Otherwise it would be a waste of money.