Firmware 2.0U

Discussion in 'Wii - Hacking' started by h3xer33, Dec 29, 2008.

  1. h3xer33
    OP

    h3xer33 Newbie

    Newcomer
    6
    0
    Dec 29, 2008
    United States
    I have firmware 2.0U I was wondering what my options were for upgrading besides using games. I can't install homebrew to run the downgrader 1.2. So what are my options if using games are my only options which ones have firmware update packages that will update my wii to the 3.2?
     
  2. Arm the Homeless

    Arm the Homeless Custom Title

    Member
    1,762
    5
    May 26, 2008
    United States
    /home/andy/
    1. Install Twilight Hack
    2. Put cIOS Downgrader's DOL as SD:/boot.dol
    3. Run Twilight Hack
    4. Select 3.2U from list
    5. Replace cIOS Downgrader's DOL with Homebrew Channel's DOL
    6. Install Homebrew Channel
    7. ???
    8. PROFIT!!!
     
  3. h3xer33
    OP

    h3xer33 Newbie

    Newcomer
    6
    0
    Dec 29, 2008
    United States
    Okay this is how I've had it set up to run except was to afraid to run it without some confirmation, thanks [​IMG]

    That didn't exactly work, already had twilight hack installed, popped on cIOS downgrader(boot.dol,meta.xml, and the png) put it on the sd, ran twilight it opened up did some stuff but then it just restarted my wii without a select screen to select which firmware.
     
  4. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    was cIOS Downgrader 1.2 on the root of the SD and named as "boot.dol"??
     
  5. Arm the Homeless

    Arm the Homeless Custom Title

    Member
    1,762
    5
    May 26, 2008
    United States
    /home/andy/
    You don't need the other crap.

    Only boot.dol, it does not go in the apps folder, it goes in the root of the SD card.

    The apps folder is for Homebrew Channel, not Twilight Hack.
     
  6. h3xer33
    OP

    h3xer33 Newbie

    Newcomer
    6
    0
    Dec 29, 2008
    United States
    I only have boot.dol on there
    [​IMG]
     
  7. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    then just boot MarioKartWii or SSBB or any game that came out after june 2008 and they all have 3.1 update...!!! [​IMG]
     
  8. h3xer33
    OP

    h3xer33 Newbie

    Newcomer
    6
    0
    Dec 29, 2008
    United States
    Only games I have are, Trauma Center, Transformers, Ultimate Alliance, Resident Evil, and Wii play, none of which came out after june 2008 :-/

    and obviously legend of zelda.

    Also the cIOS 1.2 is the one that you have on mediafire ether.
     
  9. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    It works fine on my wii, I think you don't have the right THack
     
  10. h3xer33
    OP

    h3xer33 Newbie

    Newcomer
    6
    0
    Dec 29, 2008
    United States
    How could I have the wrong twilight hack?